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1
Introduction
This document describes the activities that you can perform with Dell Server Management Pack Suite 
version 5.2.0 for Microsoft System Center 2012 R2 Operations Manager, Microsoft System Center 2012 
SP1 Operations Manager, Microsoft System Center 2012 Operations Manager, and Microsoft System 
Center Operations Manager 2007 R2.

The integration of Dell Server Management Pack Suite version 5.2.0 with System Center 2012 R2 
Operations Manager, System Center 2012 SP1 Operations Manager, System Center 2012 Operations 
Manager, or System Center Operations Manager 2007 R2, environment allows you to manage, monitor, 
and also ensure the availability of the Dell devices.

CAUTION: Perform the procedures in this document only if you have proper knowledge and 
experience in using the Microsoft Windows operating system and System Center 2012 R2 
Operations Manager, System Center 2012 SP1 Operations Manager, System Center 2012 
Operations Manager, and System Center Operations Manager 2007 R2 to avoid data corruption 
and/or data loss.

NOTE: Read the Dell Server Management Pack Suite’s readme file, which contain the latest 
information about software and management server requirements, in addition to information about 
known issues. The readme file is posted to the Systems Management documentation page on 
dell.com/support/manuals. The readme file is also packaged in the self-extracting executable 
Dell_Server_Management_Pack_Suite_v5.2_A00.exe file.

Terms Used In This Document
The following terms are used throughout this document. Make sure to substitute the actual term 
wherever appropriate.

NOTE: The term OpsMgr in this document is used to refer to Microsoft System Center 2012 R2 
Operations Manager, Microsoft System Center 2012 SP1 Operations Manager, Microsoft System 
Center 2012 Operations Manager, and Microsoft System Center Operations Manager 2007 R2, 
unless otherwise specified.

NOTE: The term OpsMgr 2012 in this document is used to refer to Microsoft System Center 2012 R2 
Operations Manager, Microsoft System Center 2012 SP1 Operations Manager, and Microsoft System 
Center 2012 Operations Manager, unless otherwise specified.

NOTE: The term Dell Remote Access Controller (DRAC) devices in this document is used to refer to 
DRAC 5, iDRAC 6, and iDRAC 7, unless otherwise specified.

NOTE: The term Chassis devices in this document is used to refer to Chassis Management 
Controller (CMC), unless otherwise specified.
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What Is New In This Release

The release highlights of Dell Server Management Pack Suite are:

• Support for detailed monitoring of Dell chassis (Dell PowerEdge M1000e and Dell PowerEdge VRTX)

• Support for monitoring of Dell PowerEdge VRTX chassis storage components; enclosures, controllers, 
physical disks, and virtual disks

• Support for correlation of chassis storage shared components with Dell modular servers

• Support for new alerts from Dell OpenManage Server Administrator, iDRAC7, and CMC

• Support for latest iDRAC7 and CMC firmware versions

• Support for automatically importing the Dell Server In-band monitoring feature

• Support for automatically importing the Dell Server Out-of-band (agent-free) monitoring feature (if 
license credentials are provided)

Key Features Of Dell Server Management Pack Suite

This version of Dell Server Management Pack Suite provides the following features for managing the Dell 
devices:

Table 1. Features and Functionalities

Feature Functionality

In-band Discovery and Monitoring — Dell Servers Supports in-band discovery and monitoring of Dell 
PowerEdge, Dell PowerVault monolithic and 
modular systems running the supported Windows 
operating system and supported Dell OpenManage 
Server Administrator.

Out-of-band Discovery and Monitoring (Agent – 
free) — Dell Servers

Supports:

• Out-of-band discovery and monitoring of Dell 
PowerEdge 12G systems and Dell PowerVault 
systems.

• SNMP traps for out-of-band systems.

Discovery and Monitoring — Chassis Management Supports:

• Discovery and monitoring of Dell Chassis and 
DRAC/MC devices.

• Supports discovery of server modules and 
chassis slot summary for CMC and DRAC/MC 
chassis.

• SNMP traps for Dell Chassis and DRAC/MC 
devices.

Discovery and Monitoring — Dell Remote Access 
Controllers (DRAC)

Supports:

• Discovery and monitoring of supported DRAC 
devices.

• SNMP and PET traps for DRAC devices.
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Feature Functionality

Chassis Blade Correlation Supports:

• Correlation of Dell servers with Server modules 
of CMC and DRAC/MC chassis.

• Correlation of Chassis shared storage 
components with Dell modular servers.
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2
Overview Of Dell Server Management 
Pack Functionality
The Dell Server Management Pack Suite for OpsMgr enables you to:

• Discover and classify Dell systems — Dell Servers (In-band and Out-of-band), Dell Remote Access 
Controllers (DRAC 5, iDRAC 6, and iDRAC 7), and Dell Chassis (Dell PowerEdge VRTX and Dell 
PowerEdge M1000e).

• Monitor the discovered Dell systems.

• Perform various tasks on the discovered Dell systems.

• View reports for discovered Dell systems.
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3
Server In-Band Monitoring Feature
Server In-band monitoring feature supports the discovery, and monitoring of Dell PowerEdge monolithic 
and modular and PowerVault systems running the supported Windows operating system and supported 
OpenManage Server Administrator (OMSA). For information on supported OMSA versions, see Dell Server 
Management Pack Suite Version 5.2.0 Release Notes.

The Server In-band monitoring feature is automatically imported by the Dell Server Management Pack 
Suite installer.

Management Pack Functionality And Dependencies
The following table lists this version's management packs and utilities, and their dependencies with each 
other:

Table 2. Management Pack Functionality and Dependencies

Management Pack or 
Utility

Description Dependency

Dell.Connections.Hardwar
eLibrary.mp

Management pack for defining the 
Dell Hardware Group and Dell folder 
in the Monitoring pane of the 
OpsMgr console.

None

Dell.WindowsServer.Scala
ble.mp

Management pack for monitoring 
supported Dell PowerEdge and 
PowerVault up to component 
groups level.

Dell.Connections.HardwareLibrary.
mp

Dell.Model.Server.mp

Dell.OperationsLibrary.Server.mp

Dell.View.Server.mp

Dell.WindowsServer.Detail
ed.mp

Management pack for monitoring 
supported Dell PowerEdge and 
PowerVault up to component level.

Dell.Connections.HardwareLibrary.
mp

Dell.Model.Server.mp

Dell.OperationsLibrary.Server.mp

Dell.View.Server.mp

Dell.WindowsServer.Scalable.mp

Dell.WindowsServer.Infor
mationAlertsOn.mp

Management pack to enable 
monitoring of informational alerts 
from supported Dell OpenManage 
System Administrator.

Dell.Connections.HardwareLibrary.
mp
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Management Pack or 
Utility

Description Dependency

Dell.Model.Server.mp

Dell.OperationsLibrary.Server.mp

Dell.View.Server.mp

Dell.WindowsServer.Scalable.mp

Comparison Of Scalable And Detailed Edition Features

The following table helps you understand the environment in which you can use Scalable and Detailed 
Edition features.

Table 3. Scalable Management Pack Versus Detailed Management Pack

Features Scalable Edition Detailed Edition

Server (In-band) Monitoring • Inventory and monitoring of 
component groups. Also, 
displays the presence of 
iDRAC.

• Reports — Only OpenManage 
Windows Event log report is 
available.

• Detailed inventory and 
monitoring of the following 
components: memory, 
processors, network interfaces, 
storage controllers, disks, and 
volumes. Also, displays BIOS 
information.

• Reports — Availability of BIOS 
configuration, firmware and 
driver version, and RAID 
configuration reports.

Discovery And Grouping

The Dell Server Management Pack Suite version 5.2.0 enables you to discover and classify Dell Servers — 
Monolithic and Modular. The following table lists the details of the hardware discovery and grouping

Table 4. Dell Hardware Discovery and Grouping

Group Diagram View Hardware Type

Dell Servers Dell Monolithic Servers

Dell Modular Servers

Dell PowerEdge and PowerVault 
systems running the supported 
Windows operating system and 
supported OpenManage Server 
Administrator (version 6.4 and 
later).

Discovering A Dell Server In OpsMgr

Dell servers are discovered through the OpsMgr Agent Management infrastructure.

The Dell server should be discovered in the Agent Managed view under the Administration section of the 
OpsMgr console.
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To discover a Dell server:

1. Log on to the management server as an OpsMgr administrator.

2. On the OpsMgr console, click Administration.

3. At the bottom of the navigation pane, click Discovery Wizard.

4. Run the Discovery Wizard, select Windows computers and follow the instructions on the screen.

For more information, see the OpsMgr documentation at technet.microsoft.com.

NOTE: The installer automatically imports the Server In-band monitoring feature management 
packs into the OpsMgr. If the installer fails to install the management packs then, import the 
management packs to OpsMgr using the OpsMgr Import Management Packs wizard or the 
Feature Management Dashboard.

NOTE: Dell servers that do not have Dell OpenManage Server Administrator (OMSA) installed, or 
have OMSA earlier than version 6.4 are grouped as Dell Unmanaged.

Discoveries By The Dell Server (In-Band) Monitoring Feature

Table 5. Dell Server (In-Band) Monitoring Feature Discoveries

Discovery Description

Dell Server Discovery Classifies your Dell servers and populates the 
attributes.

Dell Server Network Interface Discovery Discovers the network interface at group level of 
your Dell server.

Dell Server Hardware Components Discovery Discovers hardware components at a group level 
(such as sensors, processor, memory, and power 
supply).

Dell OpenManage Software Services Discovery Discovers the objects for OpenManage Server 
Administrator Windows services.

Dell Server Detailed BIOS Discovery Discovers BIOS objects for each Dell server 
(Detailed edition only).

Dell Server Detailed Memory Discovery Discovers memory instances for your Dell server 
(Detailed edition only).

Dell Server Detailed Power Supply Discovery Discovers power supply instances for your Dell 
server (Detailed edition only).

Dell Server Detailed Processor Discovery Discovers processor instances for your Dell server 
(Detailed edition only).

Dell Server Detailed Storage Discovery Discovers the complete storage hierarchy for your 
Dell server (Detailed edition only).

Dell Windows Server Detailed Network Interfaces 
Discovery Module

Discovers the physical and teamed network 
interface instances of your Dell server (Detailed 
edition only).
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Discovery Description

Dell Windows Server Network Interfaces Group 
Discovery Module

Discovers the Network Interfaces group.

Dell Unmanaged Server Group Discovery Discovers Dell servers that are not being 
monitored either due to the absence of Dell 
instrumentation, or has an instrumentation version 
lower than the required version.

Monitoring

The Monitoring pane of the OpsMgr is used to select views that provide complete health information of 
the discovered Dell servers. The Severity Level Indicators helps you to indicate the health of your Dell 
servers on the network.

It includes monitoring the health of Dell modular and monolithic systems, and their components, both at 
regular intervals and on occurrence of events.

Views

Dell Server Management Pack Suite provides the following types of views for Monitoring, under the Dell 
folder on the OpsMgr console:

• Alerts Views

• Diagram Views

• State Views

• Performance and Power Monitoring Views

Alerts Views

This view is available for managing hardware and storage events from Dell servers. The following alerts 
are displayed:

• Alerts for events received from Dell OpenManage Server Administrator for Dell servers.

NOTE: Informational alerts are turned off by default. To enable informational alerts, run the Set 
Informational Alerts On (Server In-band) task for Dell Server (In-band) Monitoring on the 
Feature Management Dashboard.

• Link-up or Link-down alerts for events received from Broadcom and Intel network interface cards for 
Dell PowerEdge and PowerVault systems.

Viewing Alerts On The OpsMgr Console

To view alerts on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring.

2. Click Dell → Alerts Views.

The following are displayed:

• Network Interface Alerts — Link-up and Link-down alerts from the discovered NICs are 
displayed.

• Server Alerts — Server Administrator alerts from Dell servers are displayed.
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3. Select any of the Alerts Views.

On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, 
such as alert severity, resolution state, or alerts that are assigned to you is displayed.

4. Select an alert to view the details in the Alert Details pane.

Diagram Views

The Diagram Views offers a hierarchical and graphical representation of all Dell servers on your network.

Viewing Diagram Views On The OpsMgr Console

To view the diagram views on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring → Dell → Diagram Views.

2. Navigate to the Diagram Views folder for the following views:

• Complete Diagram View

• Modular Systems Diagram

• Monolithic Servers Diagram

3. Select any of the Diagram Views.

On the right pane the hierarchical and graphical representation of the selected Dell server is 
displayed.

4. Select a component in the diagram to view its details in the Detail View pane.

Complete Diagram View

The Complete Diagram View offers a graphical representation of all Dell devices that OpsMgr monitors. 
You can expand and verify the status of individual devices and their components in the diagram. You can 
view details for:

• Modular and Monolithic systems

• Chassis Management Controllers and DRAC/MC devices

• Remote Access Controllers

• Dell Unmanaged Servers

Modular And Monolithic Systems

The Modular Systems Diagram and Monolithic Servers Diagram views offer the following details:

• Physical and teamed network interfaces

• Memory

• Power supply

• Sensors

• Processors

• Dell OpenManage software services

• Storage controller

• BIOS (inventory only)

• iDRAC NIC
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Monolithic Servers Diagram

The Dell Monolithic Systems Diagram View offers a graphical representation of all Dell monolithic 
systems and allows you to expand and verify the status of individual devices and their components in the 
diagram.

Modular Systems Diagram

The Dell Modular Systems Diagram View offers a graphical representation of all Dell modular systems 
and allows you to expand and verify the status of individual devices and their components in the diagram.

Dell Server Instance Diagram

Select a Dell system, from the Dell Modular System or Dell Monolithic System diagram views, to view the 
diagram specific to that particular system.

Figure 1. Dell Server Instance Diagram

System-specific diagrams illustrate and indicate the status of the following components:

• Physical and teamed network interfaces

• Memory

• Power supply

• Sensors

• Processors

• Dell OpenManage software services

• Storage controller

• BIOS (inventory only)

The memory, processors, and power supply components are displayed in detail by the Detailed edition of 
the Server monitoring feature.

Storage Controller Component Hierarchy

Expand the Storage component in any Dell system instance diagram view, to view the status and health 
of components such as physical disks, connectors, virtual disks, controllers, sensors, and enclosures.

Network Interfaces Component Hierarchy

The Network Interfaces group is created only when an Intel or Broadcom network interface card is 
present and enabled on the Dell Server (In-band). Network interfaces are grouped under Physical 
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Interfaces and Teamed Interfaces. If you disable a network interface, the network interfaces group will 
be removed from management in the next discovery cycle.

A reference relationship is created between a Teamed network interface and its associated Physical 
network interfaces. You can view the reference relationship only when you enable the Enable 
Correlation attribute of Dell Windows Server Physical and Teamed Relationship Discovery. For more 
information, see Enabling Correlation.

Enabling Correlation

To enable the Enable Correlation attribute:

1. Launch the OpsMgr console.

2. From the navigation pane, click Authoring.

3. In the Authoring tab, click Management Pack Objects → Object Discoveries.

4. Click Scope at the top of the screen.

The Scope Management Pack Objects screen is displayed.

5. Search for Dell Windows Server Physical and Teamed Relationship Discovery Rule 
in the Look for: field.

6. Right-click Dell Windows Server Physical and Teamed Relationship Discovery Rule → Overrides → 
Override the Object Discovery → For all objects of class: Teamed Network Interface instance 
(Enriched).

The Override Properties page is displayed.

7. Select Enable Correlation and set the Override Value to True and click OK.

The status roll-up of network interfaces on the diagram view is displayed only up to the Network 
Interfaces group level. For example, if the remaining components of the Dell server are normal and only 
one or more of the network interfaces are critical or noncritical, then the normal icon is displayed by the 
Dell system, and the critical or warning icon is displayed by the Network Interfaces group.

Figure 2. Network Interfaces Diagram View

Enabling Network Interfaces Group To Dell Server Health Roll Up

For the status roll-up to be displayed at the server level, you must enable the Network Interfaces Group 
to Dell Server Health Roll up dependency monitor.
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To enable the monitor:

1. Launch the OpsMgr console.

2. From the navigation pane, click Authoring.

3. Click Monitors on the left pane and select the Network Interfaces Group monitor.

4. Click Entity Health → Availability.

5. Right-click Network Interfaces Group to Dell Server Health Roll up and select Overrides → Enable 
the Monitor from the menu options.

State Views

This view is available for viewing the health of all Dell servers. In the OpsMgr console, click Dell → State 
Views, the status of each Dell server managed by the OpsMgr on your network is displayed.

You can view the status for the Managed servers (In-Band) group.

The health of a component is derived by reviewing the unresolved alerts associated with the component.

Performance And Power Monitoring Views

To view the performance and power monitoring on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring.

2. In the Monitoring pane, click Dell → Performance and Power Monitoring for the following views:

• Ambient Temperature (Centigrade)

• Amperage (Amps)

• Dell Performance View

• Energy Consumption (kWh)

• Peak Amperage (Amps)

• Peak Power (Watts)

• Physical Network Interface

• Power Consumption (Watts)

• Power Consumption (BTU/hr)

• Teamed Network Interface

NOTE: Power monitoring is applicable only for Dell servers with power monitoring capability for 
a particular attribute. It is enabled only when the detailed edition of Server In-band monitoring 
feature is present.

NOTE: Teamed and Physical network interface instances are disabled by default and will appear 
only when the detailed edition of the Server In-band monitoring feature is installed and 
imported.

3. Select the counters from the individual performance views and select the time range for which the 
values are required.

The data collected is represented in a graphical format for each system.

A unit monitor, monitors the performance counter over two successive cycles to check if it exceeds a 
threshold value. When the threshold value is exceeded, the server changes state and generates an alert. 
This unit monitor is disabled by default. You can override (enable and modify) the threshold values from 
the Authoring pane of the OpsMgr console. Unit monitor is available under Monitors for Dell Windows 
Server objects for Server In-band monitoring feature.
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For more information on performance information collection, see Performance Collection Rules.

Unit Monitors

Unit monitors assess the various conditions that can occur in monitored objects. The result of this 
assessment determines the health state of a target.

The unit monitors are:

• Event Monitor — triggered by the event that the Dell instrumentation logs in the Windows event log, 
indicating the health of the corresponding object.

• Periodic Monitor — triggered by a periodic poll configured as Interval Seconds.

The following tables illustrates the various Dell monitors and the applicable parameters.

Dell Unit Monitors — Scalable Edition

Monitors to assess various conditions that can occur in Server (In-band) — Scalable Edition monitored 
objects.

Table 6. Dell Unit Monitors — Scalable Edition

Object Unit Monitor

Memory

Dell Server Memory Status Event and Periodic

Dell Server Memory Redundancy Status Event and Periodic

OpenManage Software Services

Dell Server Management (DSM) Connection 
Service Availability Status

Periodic

DSM Data Manager Availability Status Periodic

DSM Event Manager Availability Status Periodic

DSM Shared Service Availability Status Periodic

DSM Storage Service Availability Status Periodic

Windows Management Instrumentation 
(WMI) Service Availability Status

Periodic

Power Supplies 

Dell Server Power Supplies Status Event and Periodic

Processors
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Object Unit Monitor

Dell Server Processors Status Event and Periodic

Sensors

Dell Server Battery Status Event and Periodic

Dell Server Current Status Event and Periodic

Dell Server Fans Status Event and Periodic

Dell Server Intrusion Sensor Status Event and Periodic

Dell Server Temperature Sensor Status Event and Periodic

Dell Server Voltage Sensor Status Event and Periodic

Storage Controller

Storage Controller Status Event and Periodic

Network Interfaces Group (Basic)

Global Network Interfaces (Basic) 
Connection Status

Event and Periodic

Network Interfaces Group (Enriched)

Global Enriched Network Interfaces Status Event and Periodic

Global Network Interfaces (Basic) 
Connection Status

Event and Periodic

iDRAC

Dell Server iDRAC Network Interface Monitor Periodic

Dell Unit Monitors — Detailed Edition

Table 7. Dell Unit Monitors — Detailed Edition

Object Unit Monitor

Memory Unit Instance

Detailed Memory Event Monitor Event and Periodic

Detailed Memory Unit Monitor Event and Periodic

Power Supplies Unit Instance
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Object Unit Monitor

Detailed Power Supply Event and Periodic

Processor Unit Instance

Detailed Processor Event and Periodic

Storage Controller Connector Instance

Controller Connector Event Monitor Event and Periodic

Controller Connector Unit Monitor Event and Periodic

Storage Controller EMM Instance

Enclosure EMM Event Monitor Event and Periodic

Enclosure EMM Unit Monitor Event and Periodic

Storage Controller Enclosure Instance

Controller Enclosure Event Monitor Event and Periodic

Controller Enclosure Unit Monitor Event and Periodic

Storage Controller Physical Disk Instance

Controller Physical Disk Event Monitor Event and Periodic

Controller Physical Disk Unit Monitor Event and Periodic

Enclosure Physical Disk Event Monitor Event and Periodic

Enclosure Physical Disk Unit Monitor Event and Periodic

Storage Controller Power Supply Instance

Enclosure Power Supply Event Monitor Event and Periodic

Enclosure Power Supply Unit Monitor Event and Periodic

Storage Controller Sensors

Controller Sensor Event Unit Monitor Event and Periodic

Controller Sensor Unit Monitor Event and Periodic

Storage Controller Virtual Disk Group Event and Periodic
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Object Unit Monitor

Storage Controller Virtual Disk Instance Event and Periodic

Controller Virtual Disk Event Monitor Event

Controller Virtual Disk Unit Monitor Periodic

Storage Enclosure Physical Disk Group Event and Periodic

Storage Enclosure Sensors

Enclosure Fan Event Unit Monitor Event and Periodic

Enclosure Fan Unit Monitor Event and Periodic

Enclosure Temperature Event Monitor Event and Periodic

Enclosure Temperature Unit Monitor Event and Periodic

Physical Network Interface Instance (Basic)

Connection Status Event and Periodic

Physical Network Interface Instance (Enriched)

Administrative Status Event and Periodic

Connection Status Event and Periodic

Link Status Event and Periodic

Operational Status Event and Periodic

Teamed Network Interface Instance (Basic)

Teamed Network Interface (Basic) Availability 
Status

Event and Periodic

Teamed Network Interface Instance (Enriched)

Teamed Network Interface Instance 
(Enriched) Administrative Status

Event and Periodic

Teamed Network Interface Instance 
(Enriched) Connection Status

Event and Periodic

Teamed Network Interface Instance 
(Enriched) Link Status

Event and Periodic
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Object Unit Monitor

Teamed Network Interface Instance 
(Enriched) Operational Status

Event and Periodic

Teamed Network Interface Instance 
(Enriched) Redundancy Status

Event and Periodic

Rules

The following section lists the rules specific to the Dell Server In-band monitoring feature.

Dell Systems Event Processing Rules

The Dell Server Management Pack Suite processes rules from Server Administrator and 
Server Administrator Storage Management events.

Server Administrator

All informational, warning, and critical events for Server Administrator have a corresponding event 
processing rule.

Each of these rules are processed based on the following criteria:

• Source Name = "Server Administrator"

• Event ID = Actual event ID of the Server Administrator instrumentation event

• Data Provider = Windows system event log

Storage Management

All informational, warning, and critical events for the Server Administrator Storage Management Service 
have a corresponding event processing rule.

Each of these rules are processed based on the following criteria:

• Source Name = "Server Administrator"

• Event ID = Actual event ID of the Server Administrator Storage Management Service event

• Data Provider = Windows system event log

Performance Collection Rules

In the OpsMgr console, click Monitoring → Dell → Performance and Power Monitoring Views to view 
the performance information that is collected from Dell servers. By default this feature is disabled, to 
enable the feature, see Enabling Performance Collection Rules.

The performance collection rules collects information on the following parameters:

• Ambient Temperature (Centigrade)

• Amperage (Amps)

• Dell Performance View

• Energy Consumption (kWh)

• Peak Amperage (Amps)

• Peak Power (Watts)
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• Physical Network Interface

• Power Consumption (BTU/hr)

• Power Consumption (Watts)

• Teamed Network Interface

NOTE: 

• When the Detailed edition of Server Management Feature is imported, the disabled Performance 
(excluding Network Performance) collection rules are enabled by default.

• Disk Performance — This view displays the Remaining Rated Write Endurance of SSDs (Solid 
State Drives) of a Dell Server (In-band). Search for the object SSD Performance to view the data.

NOTE: Network Statistics are defined in Detailed edition of Server monitoring feature only and are 
disabled by default. To enable the feature, see Enabling Performance Collection Rules.

Enabling Performance Collection Rules

To enable this feature:

1. Launch OpsMgr console and click Authoring.

2. Click Rules and search for performance collection rules.

3. Right-click the rule you want to enable.

For example, to collect information on Network Interface of all Dell systems, perform step 4 to step 5 
for the rules listed below:

• Total Transmitted Packets

• Received Bytes

• Total Received Packets

• Transmitted Bytes

4. Select Overrides → Override the Rule → For all objects of class.

5. Select Override and provide Override value as True.

6. Click Apply.

Tasks

Tasks are available in the Tasks pane of the OpsMgr console. When you select a device or a component, 
the relevant tasks appear in the Tasks pane.

NOTE: In OpsMgr 2007 R2, the Tasks pane is referred to as Actions pane.

Task Summary

Performing Dell Tasks

Following table provides a summary of the Dell tasks that you can perform on the OpsMgr:

Table 8. Dell Tasks

Task Description

Launch Dell OpenManage Server Administrator Launches the Dell OpenManage Server 
Administrator.
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Task Description

NOTE: Launching OpenManage Server 
Administrator is possible, only if Dell 
OpenManage Server Administrator is installed 
on the managed node.

Launch Dell OpenManage Power Center Launches the Dell OpenManage Power Center 
console on the Management Server.

Launch InBand Dell Remote Access Console Launches the DRAC console for the in-band 
discovered DRAC.

Launch Dell License Manager On 32 bit 
Management Server

Launches the Dell license manager on 
management systems running 32-bit operating 
system.

Launch Dell License Manager On 64 bit 
Management Server

Launches the Dell license manager on 
management systems running 64-bit operating 
system.

Clear ESM Logs Backs up the content of the Embedded System 
Management (ESM) log and clears the ESM log file 
for a selected system.

Launch Remote Desktop Launches the remote desktop for the selected 
system.

Check Power Status Checks the overall power status of the system.

Force Power Off Turns off the system power without shutting down 
the operating system.

Power Cycle Turns off the power, and after a delay, turns it on 
again.

Power Off Gracefully Shuts down the operating system first, then turns 
off the system power.

Power On Turns on the system power. This option is available 
only if the system is off.

Power Reset Turns off the system power and turns it on again.

Turn LED Identification On Turns on the identify LED for 255 seconds on the 
selected system.

Turn LED Identification Off Turns off the identify LED on the selected system.

Get Warranty Information Retrieves the warranty information for the selected 
system.
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Task Description

NOTE: An active Internet connection is 
required to retrieve the warranty information.

Launch Remote Desktop Monolithic Server Launches the remote desktop for the selected 
system.

NOTE: Launching remote desktop is possible 
only if Windows operating system is installed 
and remote desktop is manually enabled in 
the managed node.

Launch Dell OpenManage Power Center Launches the Dell OpenManage Power Center 
console for the selected system.

NOTE: Launching OpenManage Power Center 
is possible only if Windows or Linux operating 
system and, OpenManage Server 
Administrator is installed, and Dell 
OpenManage Power Center are installed on 
the managed node.

Get Warranty Information Retrieves the warranty information for the selected 
system.

NOTE: An active Internet connection is 
required to retrieve the warranty information.

Launch Dell Modular Chassis Remote Access 
Console

Launches the CMC or the DRAC/MC console.

Dell Modular and Monolithic Systems Tasks

Clear ESM Logs

The Server Administrator Embedded Server Management (ESM) log, also referred to as the hardware log, 
maintains a list of all system events generated by the hardware, such as error-correcting code (ECC), 
system reset and boot, and probe threshold changes. You can refer to this log when hardware errors 
appear or when the system is not functioning properly.

To run the Clear ESM Logs task:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell system in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Clear ESM Logs.

The Run Tasks window is displayed.

4. Click Run to clear the ESM logs of the device that you selected.

When you run the Clear ESM Logs task, on the task execution screen only the result of the task initiating 
is displayed. For example, the task execution screen may show a success result even if the ESM logs are 
not cleared. This means that the Clear ESM Logs task initiation was successful.
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Launch Dell OpenManage Server Administrator 

To launch Server Administrator:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Launch Server Administrator.

NOTE: The Dell Server Management Pack Suite tasks launch the remote console in the Internet 
Explorer.

Launch Remote Desktop

To launch remote desktop:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Launch Remote Desktop.

NOTE: Launching remote desktop is possible only if the remote desktop is enabled manually in 
the managed node.

Launch InBand Dell Remote Access Console

To launch InBand Dell Remote Access console:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Launch InBand Dell Remote Access 
Console.

Check Power Status

You can check the power status and allow power control tasks through the IPMI shell.

NOTE: To enable Advanced Power Control, install Baseboard Management Controller Management 
Utility (BMU) in the default path. If BMU is not installed in the default path, create a new console 
task. For more information on creating a new console task, see Creating Advanced Power Control 
And LED Identification Tasks.

To check the power status of a system:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alert Views.

2. Select the desired Dell system in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Check Power Status.

Power Cycle

The Power Cycle task allows you to turn off the Dell system and turn it on again after a delay.
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NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in 
the default path, create a new console task. For more information on creating a new console task, 
see Creating Advanced Power Control And LED Identification Tasks.

To run the power cycle:

1. In the OpsMgr console, navigate to a Diagram Views, State Views, or Alert Views.

2. Select the desired Dell system in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Power Cycle.

Force Power Off

The Force Power Off task allows you to turn off the system without shutting down the operating system.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in 
the default path, create a new console task. For more information on creating a new console task, 
see Creating Advanced Power Control And LED Identification Tasks.

To power off the system:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alert Views.

2. Select the desired Dell system in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Force Power Off.

Power Off Gracefully

The Power Off Gracefully task allows you to shut down the operating system and power off the system.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in 
the default path, create a new console task. For more information on creating a new console task, 
see Creating Advanced Power Control And LED Identification Tasks.

To power off the system gracefully:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alert Views.

2. Select the desired Dell system in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Power Off Gracefully.

Power On 

The Power On task allows you to power on the server. This option is available even if the system power is 
off.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in 
the default path, create a new console task. For more information on creating a new console task, 
see Creating Advanced Power Control And LED Identification Tasks.

To power on a system:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Power On.
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Power Reset

The Power Reset task allows you to power off and then power on the system.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in 
the default path, create a new console task. For more information on creating a new console task, 
see Creating Advanced Power Control And LED Identification Tasks.

To reset the power of the system:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Power Reset.

Turn LED Identification On

The Turn LED Identification On task allows you to turn on the LED identification on the selected system.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in 
the default path, create a new console task. For more information on creating a new console task, 
see Creating Advanced Power Control And LED Identification Tasks.

To turn on LED identification:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Turn LED Identification On.

Turn LED Identification Off

The Turn LED Identification Off task allows you to to turn off the LED identification on the selected 
system.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in 
the default path, create a new console task. For more information on creating a new console task, 
see Creating Advanced Power Control And LED Identification Tasks.

To turn off LED identification:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Turn LED Identification Off.

Get Warranty Information

The Get Warranty Information task allows you to view the warranty status of the selected system.

To get warranty information:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Get Warranty Information.
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Launch Dell OpenManage Power Center

NOTE: Launching OpenManage Power Center is possible only if Windows or Linux operating system 
and OpenManage Server Administrator are installed on the managed node.

The Launch Dell OpenManage Power Center task allows you to launch the OpenManage Power Center 
console.

To launch Dell OpenManage Power Center:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Server Tasks → Launch Dell OpenManage Power Center.

Launch Dell License Manager On X32 Bit Management Server

The Launch Dell License Manager on X32 bit Management Server task allows you to launch the Dell 
License Manager on a management server running 32-bit operating system. Dell License Manager is a 
one-to-many license deployment and reporting tool for Dell iDRAC licenses.

NOTE: If the Dell License Manager has not been installed in the default path, create a new task to 
launch Dell License Manager. For more information, see Creating A Launch License Manager Task.

To launch Dell License Manager:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Launch Dell License Manager on X32 bit 
Management Server.

Launch Dell License Manager On X64 Bit Management Server

The Launch Dell License Manager on X64 bit Management Server task allows you to launch the Dell 
License Manager on management systems running 64-bit operating system. Dell License Manager is a 
one-to-many license deployment and reporting tool for Dell iDRAC licenses.

NOTE: If the Dell License Manager has not been installed in the default path, create a new task to 
launch Dell License Manager. For more information, see Creating A Launch License Manager Task.

To launch Dell License Manager:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Launch Dell License Manager on X64 bit 
Management Server.

Reports

The reporting feature allows you to create reports for Dell OpenManage Windows Event Log, Dell Server 
BIOS, Firmware, and RAID configuration.
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NOTE: Dell Server BIOS, firmware, and RAID configuration reports are only available in the Detailed 
Edition of Server (In-band) management pack.

NOTE: In System Center Operations Manager 2007 R2, the Tasks pane is referred to as Actions 
pane.

Accessing Reports

To access the reporting:

1. Click Reporting in your OpsMgr console.

2. Expand Reporting → Application Monitoring in the navigation pane.

3. Click on Dell Windows Server (Scalable Edition) for the Windows Event Log and click on Dell 
Windows Server (Detail Edition) for BIOS, firmware and driver versions, and RAID reports.

You can also access Reporting from the Diagram View by clicking on the server instance. The option for 
Dell Reports is located in the Tasks pane under the Dell System instance reports along with the default 
Microsoft reports.

Generating OpenManage Windows Event Log Report

To create a report for OpenManage Windows Event Logs:

1. On the OpsMgr console, click Reporting. 

2. Expand Reporting → Application Monitoring in the navigation pane.

3. Click Dell Windows Server (Scalable Edition).

4. Click OpenManage Windows Event Log then click Open in the Tasks pane.

5. Select a time period for which you want the report generated.

6. Click Add Object.

7. Search for Dell Server and click Add.

You will find the object in the Selected object pane.

8. Choose the Severity of the events whose report you want to generate.

9. Click Run. 

The OpenManage Windows Event Log report is generated.

Generating BIOS Configuration Report

NOTE: You can create BMC reports only if BMU is installed on the Management Server.

To create a report for the BIOS configuration:

1. On the OpsMgr console, click Reporting.

2. Expand Reporting → Application Monitoring in the navigation pane.

3. Click Dell Windows Server (Detail Edition).

4. Click BIOS Configuration, then click Open in the Tasks pane.

5. Select a time period for which you want the report generated.

6. Click Add Object.

7. Search for Dell Server and click Add.

You will find the object in the Selected object pane.

8. Choose the required Properties.
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9. Click Run.

The BIOS Configuration report is generated.

Generating Firmware And Driver Versions Report

To create a report for firmware and driver versions:

1. On the OpsMgr console, click Reporting.

2. Expand Reporting → Application Monitoring in the navigation pane.

3. Click Dell Windows Server (Detail Edition).

4. Click Firmware and Driver Versions, then click Open on the Task pane.

5. Select a time period for which you want the report generated.

6. Click Add Object.

7. Search for Dell Server and click Add.

You will find the object in the Selected object pane.

8. Click Run.

The Firmware and Driver Versions report is generated.

Generating RAID Configuration Report

To create a report for RAID configuration:

1. On the OpsMgr console, click Reporting. 

2. Expand Reporting → Application Monitoring in the navigation pane.

3. Click Dell Windows Server (Detailed Edition).

4. Click RAID Configuration, then click Open on the Task pane.

5. Select a time period for which you want the report generated.

6. Click Add Object.

7. Search for Dell Server and click Add.

You will find the object in the Selected object pane.

8. Choose the required Properties.

9. Click Run.

The RAID Configuration report is generated.
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4
Server Out-Of-Band Monitoring Feature
Server Out-of-band monitoring feature supports the discovery, and monitoring of Dell PowerEdge 
monolithic and modular servers and Dell PowerVault storage servers, using WSMAN and SNMP. 

Management Pack Functionality And Dependencies
The following table lists this version's management packs and utilities, and their dependencies with each 
other:

Table 9. Management Pack Functionality and Dependencies

Management Pack or Utility Description Dependency

Dell.Server.OOB.mp Management Pack for 
discovering and monitoring Dell 
PowerEdge and PowerVault 
systems up to component 
groups level.

Dell.Connections.HardwareLibrar
y.mp

Dell.Model.Server.mp

Dell.OperationsLibrary.Server.mp

Dell.View.Server.mp

Dell.OperationsLibrary.Common.
mp

Dell.Server.OOB.DetailedMonitori
ngOn.mp

Management Pack for 
monitoring Dell PowerEdge and 
PowerVault systems up to 
component level.

Dell.Connections.HardwareLibrar
y.mp

Dell.Server.OOB.mp

Comparison Of Scalable And Detailed Edition Features

The following table helps you understand the environment in which you can use Scalable and Detailed 
Edition of Dell Server Out-of-band management pack.

Table 10. Scalable Management Pack Versus Detailed Management Pack

Features Scalable Edition Detailed Edition

Server (Out-of-band) 
Monitoring

• Inventory up to individual 
components.

• Health monitoring only at 
server and component group 
level.

• Inventory and health 
monitoring of individual 
components.

• View metrics for power, 
temperature, and network 
interface cards.
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Discovery And Grouping

The Dell Server Management Pack Suite version 5.2.0 enables you to discover and classify Dell Servers.

The following table lists the details of the hardware discovery and grouping by the Dell Server Out-of-
band monitoring feature.

Table 11. Dell Hardware Discovery and Grouping

Group Diagram View Hardware Type

Dell Servers Dell Monolithic Servers

Dell Modular Servers

Dell PowerEdge systems

Dell PowerVault systems

Discovering A Dell Server Using The Server (Out-Of-Band) Monitoring 
Feature

NOTE: The Microsoft SMASH Library (MPB) file has to be installed. For information on installing the 
Microsoft SMASH Library (MPB) file, see the "Installing The Out-Of-Band Monitoring Template" 
section of the Dell Server Management Pack Suite Version 5.2.0 For Microsoft System Center 
Operations Manager Installation Guide at dell.com/support/manuals.

To discover a Dell server using the Dell Server (Out-of-band) monitoring feature:

1. Log on to OpsMgr 2012 as an administrator for the OpsMgr Management group.

2. On the OpsMgr console, click Authoring.

3. At the bottom of the navigation pane, click Add Monitoring Wizard.

The Add Monitoring Wizard screen appears.

4. On the Select Monitoring Type screen, select WS-Management and SMASH Device Discovery and 
click Next.

5. On the General Properties screen, in the Name field provide a name for the wizard.

6. Under Management pack, click New.

The Create a Management Pack screen appears.

7. Provide a name for the management pack in the Name field and click Next.

For information on creating a management pack, see the OpsMgr documentation at 
technet.microsoft.com.

8. Click Create.

The management pack you created is selected in the Management pack drop-down box.

9. Click Next.

10. On the Specify the target drop-down menu, select a resource pool for monitoring out-of-band 
devices and click Next.

11. On the Specify the account to be used to run discovery screen, click New and create a Simple 
Authentication Run As Account.

For more information on creating a Simple Authentication type Run As Account, see Creating A 
Simple Authentication Run As Account.

12. Select the Run As Account you created from the Run As Account drop-down menu and click Next.

13. Click Add.

36



14. On the Add Devices screen specify the iDRAC IP address of the systems you want to monitor using 
the Server (out-of-band) monitoring feature. You can specify the iDRAC IP address of the systems by:

• Scanning the IP Subnet that you provided.

• Scanning a specified IP Range.

• Importing a text file containing the list of iDRAC IP addresses.

15. Click Advanced Options, select the Skip CA Check and Skip CN Check option and click OK.

16. Click Scan for Devices to search for Dell PowerEdge 12G systems on your network.

The IP addresses are listed under Available Devices.

17. Click Add to add the list of IP addresses you want to monitor and click OK.

18. On the Specify the devices you want to monitor screen, click Create.

19. Click Close.

The scanned Dell servers initially appear in Monitoring → WS-Management and SMASH Monitoring 
→ WS-Management Device State screen. After the automatically triggered SMASH discovery is 

completed by the OpsMgr, the Dell servers appear in Monitoring → WS-Management and SMASH 
Monitoring → SMASH Device State screen.

20. Enable the Server (Out-of-band) monitoring feature by importing the required management packs, 
or through Feature Management Dashboard. For more information on importing the required 
management packs see, Management Pack Functionality And Dependencies.

NOTE: Before discovering a Dell server using the Server (Out-of-Band) monitoring feature, the Dell 
Connections License Server URL has to be configured and setup. For more information, see the 
Configuring Dell Connections License Manager URL.

Discoveries By The Dell Server (Out-Of-Band) Monitoring Feature

Table 12. Dell Server (Out-of-Band) Monitoring Feature Discoveries

Discovery Object Description

Dell Server Discovery Classifies your Dell server and populates the key 
attributes and components.

Dell Device Helper Discovery Discovers the DellDeviceHelper as an object.

Monitoring

After you install the Dell Server Management Pack Suite, you can use the Monitoring pane of the OpsMgr 
to select views that provide health information of the discovered Dell servers. The Server Out-of-band 
monitoring feature discovers and monitors the health of the Dell servers. The Severity Level Indicators 
indicates the health of your Dell servers on the network. It includes monitoring health of Dell modular 
and monolithic systems and their components at regular intervals and on occurrence of events.

As the system components monitored through Server (In-band) monitoring feature and Server (Out-of-
band) are not exactly the same, it is possible that the overall server health that is shown through In-band 
(OMSA) and Out-of-band (iDRAC) methods could be different. Drill-down to the specific component 
status when you observe such discrepancies to resolve specific problem conditions in the system 
component to bring the overall health of the server to OK state.
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Views

Dell Server Management Pack Suite provides the following types of views for Monitoring, under the Dell 
folder on the OpsMgr console:

• Alerts Views

• Diagram Views

• State Views

• Performance and Power Monitoring Views

Alerts Views

This view is available for managing hardware and storage events from Dell servers. The following alerts 
and traps are displayed by the Server Out-of-band monitoring feature:

• Link up or Link down alerts for events received from Broadcom and Intel network interface cards for 
Dell PowerEdge and PowerVault systems.

• Platform Event Traps (PET) for Dell servers.

Viewing Alerts On The OpsMgr Console

To view Server Out-of-band monitoring feature alerts on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring.

2. Click Dell → Alerts Views.

The following individual Alerts Views is displayed:

• Server Alerts — SNMP traps for Dell PowerEdge 12G and PowerVault servers with iDRAC 7 are 
displayed.

3. Select Server Alerts.

On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, 
such as alert severity, resolution state, or alerts that are assigned to you is displayed.

4. Select an alert to view the details in the Alert Details pane.

Diagram Views

The Diagram Views offers a hierarchical and graphical representation of all Dell servers on your network.

Viewing Diagram Views On The OpsMgr Console

To view the Server In-band diagram views on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring → Dell → Diagram Views.

2. Navigate to the Diagram Views folder for the following views:

• Complete Diagram View

• Modular Systems Diagram

• Monolithic Servers Diagram

3. Select any of the Diagram Views.

On the right pane the hierarchical and graphical representation of the selected Dell device is 
displayed.

4. Select a component in the diagram to view its details in the Detail View pane.
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Complete Diagram View

The Complete Diagram View offers a graphical representation of all Dell devices that OpsMgr monitors. 
You can expand and verify the status of individual devices and their components in the diagram. You can 
view details for:

• Modular and Monolithic systems

• Chassis Management Controllers and DRAC/MC devices

• Remote Access Controllers

• Dell Unmanaged Servers

Modular And Monolithic Systems

The Modular Systems Diagram and Monolithic Servers Diagram views offer the following details:

• Physical and teamed network interfaces

• Memory

• Power supply

• Sensors

• Processors

• Dell OpenManage software services

• Storage controller

• BIOS (inventory only)

• iDRAC NIC

Modular Systems Diagram

The Dell Modular Systems Diagram View offers a graphical representation of all Dell modular systems 
and allows you to expand and verify the status of individual devices and their components in the diagram.

Monolithic Servers Diagram

The Dell Monolithic Systems Diagram View offers a graphical representation of all Dell monolithic 
systems and allows you to expand and verify the status of individual devices and their components in the 
diagram.

Dell Server Instance Diagram

Select a Dell system, from the Dell Modular System or Dell Monolithic System diagram views, to view the 
diagram specific to that particular system.

System-specific diagrams illustrate and indicate the status of the following components:

• Physical interfaces

• Memory

• Power supply

• Sensors

• Processors

• Storage controller

• BIOS (inventory only)

• iDRAC NIC
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The memory, processors, and power supply components are displayed in detail by the Detailed edition of 
the Server monitoring feature.

Storage Controller Component Hierarchy

Expand the Storage component in any Dell system instance diagram view, to view the status and health 
of components such as physical disks, connectors, virtual disks, controllers, sensors, and enclosures.

State Views

This view is available for viewing the health state of Dell servers (Out-of-band). In the OpsMgr console, 

click Dell → State Views, the status of each Dell server managed by OpsMgr on your network is 
displayed.

You can view the status for the following groups:

• Managed servers (Out-Of-Band)

• Unmanaged servers (Out-Of-Band)

Performance And Power Monitoring Views

To view the performance and power monitoring on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring.

2. In the Monitoring pane, click Dell → Performance and Power Monitoring → Dell Performance 
View.

NOTE: All performance metric rules are disabled by default for Server Out-of-band monitoring 
feature.

3. Select the counters from the individual performance views and select the time range for which the 
values are required.

The data collected is represented in a graphical format for each system.

A unit monitor, monitors the performance counter over two successive cycles to check if it exceeds a 
threshold value. When the threshold value is exceeded, the server changes state and generates an alert. 
This unit monitor is disabled by default. You can override (enable and modify) the threshold values from 
the Authoring pane of the OpsMgr console. Unit monitor is available under Monitors for Dell Server 
objects for Server (Out-of-band) monitoring feature.

For more information on performance information collection, see Performance Collection Rules.

Dell Unit Monitors For Server (Out-of-Band) Monitoring 
Feature

Monitors to assess various conditions that can occur in Server (Out-of-band) monitored objects.

Table 13. Dell Unit Monitors For Server (Out-of-Band) Monitoring

Object Unit Monitor

Dell Server

Dell Server Run As Account Association Periodic
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Object Unit Monitor

Dell Server Unit Monitor Periodic

Dell Server Memory

Dell Server Memory Unit Periodic

Dell Server Memory Group

Dell Server Memory Group Periodic

Dell Server Power Supply

Dell Server Power Supply Unit Periodic

Dell Server Power Supply Group

Dell Server Power Supply Group Periodic

Dell Server Processor

Dell Server Processor Periodic

Dell Server Processor Group

Dell Server Processor Group Periodic

Dell Storage Controller

Dell Server Storage Controller Periodic

Dell Server Controller Battery

Dell Server Controller Battery Unit Periodic

Dell Battery Sensor

Dell Server Battery Sensor Health Periodic

Dell Battery Sensor Group

Dell Server Battery Group Sensor Health Periodic

Dell Current Sensor

Dell Server Current Sensor Health Periodic

Dell Fan Sensor

41



Object Unit Monitor

Dell Server Fan Sensor Health Periodic

Dell Fan Sensor Group

Dell Server Fan Group Sensor Health Periodic

Dell Intrusion Sensor

Dell Server Intrusion Sensor Health Periodic

Dell Modular Blade Server With Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Modular Blade Server Without Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Monolithic Server With Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Monolithic Server Without Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Network Interfaces Group

Dell Server Network Interface Group Periodic

Dell Physical Network Interface

Dell Server Network Interface Unit Periodic

Dell Server Connector Enclosure

Dell Server Connector Enclosure Periodic

Dell Storage Controller Enclosure EMM 
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Object Unit Monitor

Dell Server Enclosure EMM Periodic

Dell Storage Controller Enclosure Fan Sensor

Dell Server Enclosure Fan Sensor Periodic

Dell Storage Controller Enclosure Physical Disk 

Dell Server Enclosure External Physical Disk Periodic

Dell Storage Controller Enclosure Power Supply 

Dell Server Enclosure Power Supply Periodic

Dell Storage Controller Enclosure Temperature Sensor

Dell Server Temperature Sensor Periodic

Dell Storage Controller Internal Physical Disk

Dell Server Internal Physical Disk Unit Periodic

Dell Storage Controller Physical Disk

Dell Server Controller Direct Attached 
Physical Disk

Periodic

Dell Storage Group

Dell Server Storage Periodic

Dell Storage Virtual Disk

Dell Server Controller Virtual Disk Unit Periodic

Dell Temperature Sensor

Dell Server Temperature Sensor Health Periodic

Dell Temperature Sensor Group

Dell Server Temperature Sensor Group 
Health

Periodic

Dell Voltage Sensor

Dell Server Voltage Sensor Health Periodic
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Object Unit Monitor

Dell Voltage Sensor Group

Dell Server Sensors Voltage Group Periodic

Rules

The following section lists the rules specific to the Dell Server Out-of-band monitoring feature.

Dell Systems Event Processing Rules

The Dell Server Management Pack Suite processes rules from Dell Servers.

Dell Servers

All informational, warning, and critical SNMP traps for Dell servers discovered using Server (Out-of-band) 
monitoring feature, have a corresponding SNMP trap rule.

Each of these rules are processed based on the following criteria:

• Source Name = "Dell Server ip"

• OID = Actual trap ID of the trap event

• Data Provider = SNMP trap event provider

Tasks

Tasks are available in the Tasks pane of the OpsMgr console. When you select a device or a component, 
the relevant tasks appear in the Tasks pane.

NOTE: In OpsMgr 2007 R2, the Tasks pane is referred to as Actions pane.

Task Summary

Performing Dell Tasks Using Dell Server (Out-Of-Band)

Following table provides a summary of the Dell tasks that you can perform using Dell Server (Out-of-
band):

Table 14. Dell Tasks Using Dell Server (Out-of-band)

Task Description

Launch Dell Remote Access Console Launches the iDRAC console for the out-of-band 
discovered servers.

Launch Dell License Manager Launches the Dell License Manager on the 
management system.
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Task Description

NOTE: Launching Dell License Manager is 
possible only if a Windows or Linux operating 
system is installed and Dell License Manager is 
also installed.

Launch Remote Desktop Monolithic Server Launches the remote desktop for the selected 
system.

NOTE: Launching remote desktop is possible 
only if Windows operating system is installed 
and remote desktop is manually enabled in 
the managed node.

Launch Dell OpenManage Power Center Launches the Dell OpenManage Power Center 
console for the selected system.

NOTE: Launching OpenManage Power Center 
is possible only if Windows or Linux operating 
system and, OpenManage Server 
Administrator is installed, and Dell 
OpenManage Power Center are installed on 
the managed node.

Get Warranty Information Retrieves the warranty information for the selected 
system.

NOTE: An active Internet connection is 
required to retrieve the warranty information.

Dell Modular and Monolithic Systems Tasks (Out-Of-Band)

Get Warranty Information

You can use this task to see the warranty status of the selected system.

To get warranty information:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Server Tasks → Get Warranty Information.

Launch Remote Desktop (Monolithic Server)

NOTE: Launching remote desktop is possible only if the Windows operating system is installed and 
remote desktop is manually enabled in the managed node.

To launch Remote Desktop from the OpsMgr console:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.
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3. In the Tasks pane, select Dell Server Tasks → Launch Remote Desktop (Monolithic Server).

Launch Dell OpenManage Power Center

You can use this task to launch the OpenManage Power Center console.

To launch Dell OpenManage Power Center:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Windows Server Tasks → Launch Dell OpenManage Power Center.

Launch Dell Remote Access Console

To launch Dell Remote Access Console:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Task pane, select Dell Server Tasks → Launch Dell Remote Access Console.

Launch Dell License Manager

The Launch Dell License Manager task allows you to launch the Dell License Manager on management 
systems. Dell License Manager is a one-to-many license deployment and reporting tool for Dell iDRAC 
licenses.

NOTE: If the Dell License Manager has not been installed in the default path create a new task to 
launch Dell License Manager. For more information, see Creating A Launch License Manager Task.

To launch Dell License Manager:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Task pane, select Dell Windows Server Tasks → Launch Dell License Manager.

Configuring Dell Connections License Manager URL

Perform this task before importing the Server (Out-of-band) monitoring feature, as Dell servers are 
discovered only after the Dell Connections License Server is configured.

NOTE: If you have already imported the Server (Out-of-band) monitoring feature, the Dell servers 
are discovered only in the next discovery cycle and an alert is generated in the Feature 
Management Dashboard prompting you to configure the Dell Connections License Manager URL. 
For more information, see Feature Management Alerts.

NOTE: If the management server has been restarted, the discovered Dell servers will appear only 
after the next discovery cycle.

1. Install the Dell Connections License Manager. For more information, see Dell Connections License 
Manager Version 1.1 Installation Guide at dell.com/support/manuals.

2. Obtain licenses for the monitoring feature. For more information, see the "Managing Connections 
License Manager" section in the Dell Connections License Manager Version 1.1 User’s Guide at 
dell.com/support/manuals.

3. Launch the OpsMgr 2012 console.
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4. From the navigation pane, click Monitoring.

5. Expand Monitoring → Dell → Feature Management Dashboard.

6. Select Server (Out-of-band) Monitoring feature.

7. From the Dell Monitoring Feature Tasks pane, select Configure License Server.

The Run Task - Configure License Server screen is displayed.

8. Click Override.

The Override Task Parameters screen is displayed.

9. In the LicenseWebServiceURL parameter, under the New Value column type the license web service 
URL (the license webservice URL uses the default port as 8543) in the following format http://
<License Server IP>: <port number>/.

For example: http://10.56.123.255:8543/.
10. In the LicenseWebUIURL parameter, under the New Value column type the license web UI URL (the 

license web UI URL uses the default port as 8544) in the following format http://<License Server IP>: 
<port number>/.

For example: http://10.56.123.255:8544/.
11. Click Override.

The Run Task - Configure License Server screen is displayed.

12. Click Run.

The Task Status - Configure License Server screen is displayed. The Configure License Server task 
takes several minutes to complete.

NOTE: Wait for the task to complete (view the state update change in the dashboard) before 
launching another task through the Feature Management Dashboard.
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5
DRAC Monitoring Feature
DRAC monitoring feature supports discovery, and monitoring for various generations (DRAC 5, iDRAC 6 
modular, iDRAC 7 modular and monolithic systems) using SNMP.

Management Pack Functionality And Dependencies
The following table lists Dell Server Management Pack Suite management packs and utilities, and their 
dependencies with each other:

Table 15. Management Pack Functionality and Dependencies

Management Pack or Utility Description Dependency

Dell.DRAC.OM07.MP

Dell.DRAC.OM12.MP

Management pack for 
discovering and monitoring Dell 
Remote Access Cards - DRAC 5, 
iDRAC Modular and iDRAC 
Monolithic.

Dell.Connections.HardwareLibrar
y.mp

Dell.Model.DRAC.mp

Dell.OperationsLibrary.DRAC.mp

Dell.View.DRAC.mp

Dell.OperationsLibrary.Common.
mp

Comparison Of Scalable And Detailed Edition Features

The following table helps you understand the environment in which you can use Scalable and Detailed 
Edition features.

Table 16. Scalable Management Pack Versus Detailed Management Pack

Features Scalable Edition Detailed Edition

Chassis Monitoring • Chassis inventory

• Chassis slots summary

• Health monitoring of chassis

Inventory and health monitoring 
of individual chassis components.

Discovery And Grouping

The Dell Server Management Pack Suite version 5.2.0 enables you to discover and classify Dell Remote 
Access Controllers (DRAC), and integrated DRAC (iDRAC).
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The following table lists the details of the hardware discovery and grouping by the Dell DRAC monitoring 
feature.

Table 17. Dell Hardware Discovery and Grouping

Group Monitoring Feature Diagram View Hardware Type

Dell Remote Access 
Controllers

Dell DRAC Monitoring Remote Access 
Controller Group

DRAC 5, iDRAC 
modular, and iDRAC 
monolithic instances.

NOTE: DRAC 
monitoring feature 
does not support 
the discovery of 
xx0x iDRAC 
modular 
controllers. You 
can manage these 
devices using the 
Scalable Edition of 
Server (In-band) 
monitoring feature.

Discovering DRAC Devices

The DRAC devices must be discovered as network devices under the Administration section of the 
OpsMgr console.
To discover DRAC devices:

1. Log on to the management server as an OpsMgr administrator.

2. On the OpsMgr console, click Administration.

3. At the bottom of the navigation pane, click Discovery Wizard.

4. Run the Discovery Wizard, select Network devices and follow the instructions on the screen.

For more information, see the OpsMgr documentation at technet.microsoft.com.

5. On the Add a Device console screen in OpsMgr 2012, type the IP address that you want to scan, 
select the appropriate Run As account from the SNMP V1 or V2 Run As account drop-down box.

6. Enable the DRAC monitoring feature using Feature Management Dashboard.

Scalability Recommendation For OpsMgr 2012

When managing large number of network devices in a distributed setup, use dedicated resource pools of 
Management Servers for each device type, if the same Management Group is also used to manage agent-
based devices.
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Discoveries By The DRAC Monitoring Feature

Table 18. DRAC Monitoring Feature Discoveries

Discovery Object Description

DRAC 5 or iDRAC Discovery Discovers all supported Dell Remote Access 5 
Controllers and Integrated Remote Access 
Controllers.

Dell Integrated Remote Access Modular 
Discovery

Discovers the Chassis Name and Chassis Service 
Tag of Dell Integrated Remote Access Controllers 
for Modular systems.

iDRAC 6 Modular Discovery Discovers the iDRAC 6 (Modular) group.

iDRAC 6 Monolithic Discovery Discovers the iDRAC 6 (Monolithic) group.

iDRAC 7 Modular Discovery Discovers the iDRAC 7 (Modular) group.

iDRAC 7 Monolithic Discovery Discovers the iDRAC 7 (Monolithic) group.

Dell Remote Access Group Discovery Discovers the Dell Remote Access group and 
populates iDRAC.

Dell Remote Access 5 Group Discovery Discovers the Dell Remote Access 5 group with 
Dell Remote Access 5 Controllers.

Dell Integrated Remote Access Monolithic Group 
Discovery

Discovers the Dell Integrated Remote Access 
Monolithic group and iDRAC (Monolithic).

Dell Integrated Remote Access Modular Group 
Discovery

Discovers and populates the iDRAC (Modular) 
group.

Monitoring

After you install the Dell Server Management Pack Suite, you can use the Monitoring pane of the OpsMgr 
to select views that provide complete health information of the discovered Dell DRAC devices. The DRAC 
monitoring feature discovers and monitors the health of the Dell DRAC devices. It includes monitoring 
health of Dell DRAC devices, both at regular intervals and on occurrence of events. The Severity Level 
Indicators indicates the health of your Dell DRAC devices on the network.

NOTE: To monitor the health of DRAC devices, associate the community string Run As account with 
the SNMP Monitoring Account with the target as Dell Remote Access Controller class or respective 
DRAC object (if you have different Run As accounts for different DRAC devices).

Alerts Views

This view is available for managing hardware and storage events from Dell DRAC devices. SNMP traps 
sent by DRAC devices are displayed by the DRAC monitoring feature.
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Viewing Alerts On The OpsMgr Console

To view DRAC alerts on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring.

2. Click Dell → Alerts Views → Remote Access Alerts.

The Remote Access Alerts is displayed. These alerts contains information on SNMP traps from DRAC 
5, iDRAC 6, and iDRAC 7 devices.

3. Select an alert to view the details in the Alert Details pane.

On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, 
such as alert severity, resolution state, or alerts that are assigned to you is displayed.

Diagram Views

The Diagram Views offers a hierarchical and graphical representation of all Dell DRAC devices on your 
network.

Viewing Diagrams On The OpsMgr Console

To view the diagrams for DRAC monitoring feature on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring → Dell → Diagram Views.

2. In the Monitoring pane on the left side, navigate to the Diagram Views folder for the following views:

• Complete Diagram View

• Remote Access Controllers Group

3. Select any of the Diagram Views.

On the right pane the hierarchical and graphical representation of the selected Dell device is 
displayed.

4. Select a component in the diagram to view its details in the Detail View pane.

Complete Diagram View

The Complete Diagram View offers a graphical representation of all Dell devices that OpsMgr monitors. 
You can expand and verify the status of individual devices and their components in the diagram. You can 
view details for:

• Modular and Monolithic systems

• Chassis Management Controllers and DRAC/MC devices

• Remote Access Controllers

• Dell Unmanaged Servers

Remote Access Controllers Group

The Remote Access Controllers Group diagram view offers a graphical representation of all DRAC 5, 
iDRAC 6, and iDRAC 7 (modular and monolithic) devices. Select a component in the diagram to view its 
details in the Detail View pane.
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Figure 3. Remote Access Controllers Group Diagram

State Views

This view is available for viewing the health of the Dell DRAC devices. In the OpsMgr console, click Dell → 
State Views, the status of each Dell DRAC device managed by OpsMgr on your network is displayed.

Select the Dell DRAC device group for which you want to see the State view. You can view the status of 
the DRAC/MC device group.

The health of a component is derived by reviewing the unresolved alerts associated with the component.
Severity Level Indicators explains the various state components that the Dell Server Management Pack 
Suite uses with their corresponding severity levels.

Dell Unit Monitors For DRAC Monitoring Feature 

Monitors to assess various conditions that can occur in DRAC monitored objects.

Table 19. Dell Unit Monitors For DRAC Monitoring Feature

Object Unit Monitor

Dell Remote Access Controller 5

Dell Remote Access Status Event and Periodic

NOTE: DRAC 5 and iDRAC 6 share the 
same unit monitor.

iDRAC 6 Modular

Dell Remote Access Status Event and Periodic
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Object Unit Monitor

iDRAC 6 Monolithic

Dell Remote Access Status Event and Periodic

iDRAC 7 Modular

Dell Remote Access Status Event and Periodic

Controller Global Status Event and Periodic

Controller Global Storage Status Event and Periodic

iDRAC 7 Monolithic

NOTE: For iDRAC 7 modular and iDRAC 7 monolithic devices, the Dell RAC periodic-based and 
Dell RAC triggered-based unit monitors are disabled.

Dell Remote Access Status Event and Periodic

Controller Global Status Event and Periodic

Controller Global Storage Status Event and Periodic

Rules

The following section lists the rules specific to the Dell DRAC monitoring feature.

Dell Systems Event Processing Rules

The Dell Server Management Pack Suite processes rules from DRAC traps.

DRAC Devices

All informational, warning, and critical SNMP traps for the DRAC devices have a corresponding SNMP trap 
rule.

Each of these rules are processed based on the following criteria:

• Source Name = "DRAC/CMC/DRAC/MC name or ip"
• OID = Actual trap ID of the DRAC /CMC/DRAC/MC SNMP trap event
• Data Provider = SNMP trap

NOTE: Informational alerts are turned off by default. To receive these alerts, import informational 
alerts management pack.

Tasks

Tasks are available in the Tasks pane of the OpsMgr console. When you select a device or a component, 
the relevant tasks appear in the Tasks pane.
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NOTE: In OpsMgr 2007 R2, the Tasks pane is referred to as Actions pane.

Task Summary

Performing Dell Tasks Using DRAC

Following table provides a summary of the Dell tasks that you can perform using the DRAC:

Table 20. Dell Tasks Using The DRAC

Task Description

Launch Dell Remote Access Console Launches the DRAC console for the discovered 
DRAC.

Launch Dell License Manager Launches the Dell License manager on the 
management system.

Launch Remote Desktop Launches the remote desktop for the selected 
system.

NOTE: This feature is available only on 
systems with iDRAC 7.

Launch Dell OpenManage Server Administrator Launches the Dell OpenManage Server 
Administrator.

NOTE: This feature is available only on 
systems with iDRAC 7.

Dell Remote Access Controller (DRAC) Tasks

Launch Dell Remote Access Console

You can use this task to launch the Dell Remote Access Console, if the DRAC is installed on your 
Dell system.

To launch Dell Modular Chassis Remote Access console:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired DRAC/iDRAC device in any of the Diagram Views or State Views or an alert in the 
Alerts Views.

3. On systems running System Center Operations Manager 2007 R2 :

In the Actions pane, select SNMP Network Device Tasks → Launch Dell Remote Access Console.

On systems running OpsMgr 2012 :

In the Tasks pane, select Dell Remote Access Controller Tasks → Launch Dell DRAC Console.

Launch Dell License Manager

The Launch Dell License Manager task allows you to launch the Dell License Manager on management 
systems. Dell License Manager is a one-to-many license deployment and reporting tool for Dell iDRAC 
licenses.

55



NOTE: If the Dell License Manager has not been installed in the default path, create a new task to 
launch Dell License Manager. For more information, see Creating A Launch License Manager Task.

To launch Dell License Manager:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Remote Access Controller Tasks → Launch Dell License Manager.

Launch Dell OpenManage Server Administrator

NOTE: The Dell OpenManage Server Administrator feature is available only on systems with iDRAC 
7.

To launch Dell OpenManage Server Administrator:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. In the Tasks pane, select Dell Remote Access Controller Tasks → Launch Dell OpenManage Server 
Administrator.

4. On systems running System Center Operations Manager 2007 R2 :

In the Actions pane, select SNMP Network Device Tasks → Launch Dell OpenManage Server 
Administrator.

On systems running OpsMgr 2012 :

In the Tasks pane, select Dell Remote Access Controller Tasks → Launch Dell OpenManage Server 
Administrator.

NOTE: Server Management Pack Suite Tasks launches the Remote Console in Internet Explorer.

Launch Remote Desktop

NOTE: The remote desktop feature is available only on systems with iDRAC 7.

NOTE: Launching remote desktop is possible only if remote desktop is enabled manually in the 
managed node.

To launch remote desktop:

1. In the OpsMgr console, navigate to a Dell Diagram Views, State Views, or Alerts Views.

2. Select the desired Dell server in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. On systems running System Center Operations Manager 2007 R2 :

In the Actions pane, select SNMP Network Device Tasks → Launch Dell OpenManage Server 
Administrator.

On systems running OpsMgr 2012 :

In the Tasks pane, select Dell Remote Access Controller Tasks → Launch Dell OpenManage Server 
Administrator.
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6
Chassis Monitoring Feature 
Chassis monitoring feature supports discovery, and monitoring of Chassis Management Controller (CMC) 
on, Dell PowerEdge VRTX chassis, and Dell PowerEdge M1000e chassis using SNMP and WS-Man.

Management Pack Functionality And Dependencies
The following table lists Dell Server Management Pack Suite management packs and utilities, and their 
dependencies with each other:

Table 21. Management Pack Functionality and Dependencies

Management Pack or Utility Description Dependency

Dell.CMC.OM07.mp

Dell.CMC.OM12.mp

Management pack for 
discovering and monitoring CMC 
(M1000e, PowerEdge VRTX), and 
DRAC/MC.

Dell.Connections.HardwareLibrar
y.mp

Dell.Model.CMC.mp

Dell.OperationsLibrary.CMC.mp

Dell.View.CMC.mp

Dell.OperationsLibrary.Common.
mp

Dell.Chassis.Detailed.mp Management pack for 
monitoring CMC (M1000e, 
PowerEdge VRTX), and 
DRAC/MC up to component 
level.

Dell.Connections.HardwareLibrar
y.mp

Dell.Model.CMC.mp

Dell.OperationsLibrary.CMC.mp

Dell.View.CMC.mp

Dell.OperationsLibrary.Common.
mp

Discovery And Grouping

The Dell Server Management Pack Suite version 5.2.0 enables you to discover and classify Dell Chassis 
Management Controllers (CMC), Dell PowerEdge M1000e, and Dell PowerEdge VRTX.

The following table lists the details of the hardware discovery and grouping by the Dell CMC monitoring 
feature.
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Table 22. Dell Hardware Discovery and Grouping

Group Diagram View Hardware Type

Dell CMC Dell Chassis Management 
Controllers (CMC) group

CMC, DRAC/MC instances on the 
network, chassis slot summary 
and server modules for CMC and 
DRAC/MC.

Dell PowerEdge M1000e Dell M1000e Chassis group Dell PowerEdge M1000e

Dell PowerEdge VRTX Dell VRTX Chassis group Dell PowerEdge VRTX

Discovering Chassis Devices

The Chassis devices should be discovered as network devices under the Administration section of the 
OpsMgr console.

To discover Chassis devices:

1. Log on to the management server as an OpsMgr administrator.

2. On the OpsMgr console, click Administration.

3. At the bottom of the navigation pane, click Discovery Wizard.

4. Run the Discovery Wizard, select Network devices and follow the instructions on the screen.

For more information, see the OpsMgr documentation at technet.microsoft.com.

NOTE: Select the Run As accounts created for discovering the chassis devices. For more 
information, see the "Configuring Dell Chassis Management Controller Feature For Correlating 
Server Modules With Chassis Slot Summary" section of the Dell Server Management Pack Suite 
Version 5.2.0 For Microsoft System Center Operations Manager Installation Guide at dell.com/
support/manuals.

5. On the Add a Device console screen in OpsMgr 2012, type the IP address that you want to scan, 
select the appropriate Run As account from the SNMP V1 or V2 Run As account drop-down box.

6. Enable the Chassis monitoring feature using the Feature Management Dashboard.

Discoveries By The Dell Chassis Monitoring Feature

Table 23. Dell Chassis Monitoring Feature Discoveries

Discovery Object Description

Dell CMC Discovery Discovers all supported Dell CMCs, PowerEdge 
VRTX, and PowerEdge M1000e.

Dell CMC Slot Discovery Discovers slots on the CMC device.

Dell Chassis Detailed Discovery Discovers all Dell chassis components.

Dell DRAC/MC Discovery Discovers all supported Dell DRAC/MCs.

Dell DRAC/MC Slot Discovery Discovers slots and chassis slot summary.
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Monitoring

After you install the Dell Server Management Pack Suite, you can use the Monitoring pane of the OpsMgr 
to select views that provide complete health information of the discovered Dell CMC and DRAC/MC 
devices. The Chassis monitoring feature discovers and monitors the health of the Dell CMC and 
DRAC/MC devices. The Severity Level Indicators indicates the health of your Dell CMC and DRAC/MC 
devices on the network.

Chassis Monitoring includes monitoring the health of Dell chassis, and DRAC/MC devices, both at regular 
intervals and on occurrence of events.

NOTE: To perform Chassis Detailed monitoring, create Run As Accounts with WS-Man credentials 
needed for accessing the Dell CMCs and associate it to the profiles — Dell CMC Login Account Run 
As Profiles.

Alerts Views

This view is available for managing hardware and storage events from Dell CMC and DRAC/MC devices. 
SNMP traps sent by Chassis and DRAC/MC devices are displayed by the Chassis monitoring feature.

Viewing Alerts On The OpsMgr Console

To view Chassis Monitoring alerts on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring.

2. Click Dell → Alerts Views.

The following individual Alerts Views are displayed:

• CMC Alerts — SNMP traps from the discovered Chassis devices are displayed.

• DRAC/MC Alerts — Events and SNMP traps from the discovered DRAC/MC devices, and SNMP 
traps (for NICs) for 12th generation PowerEdge servers with iDRAC 7 are displayed.

• Dell M1000e Chassis Alerts— SNMP traps from the discovered Dell PowerEdge M1000e chassis 
device are displayed.

• Dell VRTX Chassis Alerts— SNMP traps from the discovered Dell PowerEdge VRTX chassis device 
are displayed.

3. Select any of the Alerts Views.

On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, 
such as alert severity, resolution state, or alerts that are assigned to you is displayed.

4. Select an alert to view the details in the Alert Details pane.

Diagram Views

The Diagram Views offers a hierarchical and graphical representation of all Dell CMC devices, Dell 
M1000e, and Dell VRTX on your network.
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Viewing Diagrams On The OpsMgr Console

To view the diagrams for chassis monitoring feature on the OpsMgr console:

1. Launch the OpsMgr console and click Monitoring → Dell → Diagram Views.

2. Navigate to the Diagram Views folder for the following views:

• Complete Diagram View
• Chassis Management Controllers Group
• Dell Chassis Diagram Views

– Dell M1000e Chassis Diagram View
– Dell VRTX Chassis Diagram View

3. Select any of the Diagram Views.

On the right pane the hierarchical and graphical representation of the selected Dell device is 
displayed.

4. Select a component in the diagram to view its details in the Detail View pane.

Complete Diagram View

The Complete Diagram View offers a graphical representation of all Dell devices that OpsMgr monitors. 
You can expand and verify the status of individual devices and their components in the diagram. You can 
view details for:

• Modular and Monolithic systems
• Chassis Management Controllers and DRAC/MC devices
• Remote Access Controllers
• Dell Unmanaged Servers

Chassis Management Controllers Group

The Chassis Management Controllers Group diagram view offers a graphical representation of all Dell 
CMC, DRAC/MC, Dell PowerEdge M1000e and Dell PowerEdge VRTX, and their inventory. For Chassis 
discovery, see Discovering Chassis Devices.

Figure 4. Chassis Management Controllers Group Diagram

For discovered CMC and DRAC/MC chassis, you can view the occupied and free slot summary in the 
Chassis Slots Summary.

Slot names modified on CMC and DRAC/MC chassis are reflected in the diagram view.
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The correlation of Dell servers with the server modules of CMC and DRAC/MC chassis are displayed in 
the Chassis Management Controllers Group diagram. The Dell system is visible under the slot in the 
diagram.

NOTE: Create Run As Account for CMC and DRAC/MC slots discovery with simple, basic, or digest 
authentication only. For more information, see "Configuring the Dell Chassis Management 
Controller Feature For Correlating Server Modules With Chassis Slot Summary" section of the Dell 
Server Management Pack Suite Version 5.2.0 For Microsoft System Center Operations Manager 
Installation Guide at dell.com/support/manuals.

NOTE: The iDRAC firmware of the modular systems should be compatible with the CMC firmware, 
failing which, the Service Tag is displayed as Not Available and the Chassis Blade Correlation may 
not be possible.

Dell Chassis Diagram Views

The Dell Chassis diagram view offers a graphical representation of Dell PowerEdge M1000e chassis, and 
Dell PowerEdge VRTX chassis devices. Select a component in the diagram to view its details in the Detail 
View pane.

State Views

This view is available for viewing the health of the Dell CMC devices. In the OpsMgr console, click Dell → 
State Views, the status of each Dell device managed by OpsMgr on your network is displayed.

Select the Dell CMC device group for which you want to see the State view. You can view the status of 
the CMC device group.

The health of a component is derived by reviewing the unresolved alerts associated with the component.
Severity Level Indicators explains the various state components that the Server Management Pack Suite 
uses with their corresponding severity levels.

Dell Unit Monitors For Chassis Monitoring Feature 

Monitors to assess various conditions that can occur in Chassis monitored objects.

Table 24. Dell Unit Monitors For Chassis Monitoring Feature

Object Unit Monitor

Dell CMC

Dell CMC Status Event and Periodic

DRAC/MC

Dell DRAC/MC Status Event and Periodic

Dell Chassis IO Module

Dell Chassis IO Module Health Poll Based 
UnitMonitor

Periodic
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Object Unit Monitor

Dell Modular ChassisFan

Dell Chassis Fan Health Poll Based 
UnitMonitor

Periodic

Dell Chassis Modular Controller

Dell Chassis CMC Health Poll Based 
UnitMonitor

Periodic

Dell Chassis Modular Controller Group

Dell Chassis CMC Group Health Poll Based 
UnitMonitor

Periodic

Dell Chassis Modular Power Supply

Dell Chassis Power Supply Health Poll Based 
UnitMonitor

Periodic

Dell Chassis Modular Power Supply Group

Dell Chassis Power Supply Group Health 
PollBased UnitMonitor

Periodic

Dell Chassis Modular PCIe Device

Dell Chassis PCIe Device Health PollBased 
UnitMonitor

Periodic

Dell Chassis Storage Enclosure

Dell Chassis Storage Enclosure Health 
PollBased UnitMonitor

Periodic

Dell Chassis Storage Controller

Dell Chassis Storage Controller Health Poll 
Based UnitMonitor

Periodic

Dell Chassis Storage Controller Battery Health 
Poll Based UnitMonitor

Periodic

Dell Chassis Storage Controller Virtual Disk

Dell Chassis Storage VirtualDisk Health Poll 
Based UnitMonitor

Periodic

Dell Chassis Storage Controller Enclosure Internal Physical Disk

Dell Chassis Storage Internal PhysicalDisk 
Primary Health Status Poll Based UnitMonitor

Periodic
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Object Unit Monitor

Dell Chassis Storage Internal PhysicalDisk 
Predictive Failure Health Status Poll Based 
UnitMonitor

Periodic

Dell Chassis Storage Controller Enclosure External Physical Disk

Dell Chassis Storage External PhysicalDisk 
Primary Health Status Poll Based UnitMonitor

Periodic

Dell Chassis Storage External PhysicalDisk 
Predictive Failure Health Status Poll Based 
UnitMonitor

Periodic

Rules

The following section lists the rules specific to the Dell Chassis monitoring feature.

Dell Systems Event Processing Rules

The Dell Server Management Pack Suite processes rules from Chassis traps.

Chassis Devices

All informational, warning, and critical SNMP traps for the Chassis devices have a corresponding SNMP 
trap rule.

Each of these rules are processed based on the following criteria:

• Source Name = "DRAC/CMC/DRAC/MC name or ip"

• OID = Actual trap ID of the DRAC /CMC/DRAC/MC SNMP trap event

• Data Provider = SNMP trap

NOTE: Informational alerts are turned off by default. To receive these alerts, import informational 
alerts management pack.

Tasks

Tasks are available in the Tasks pane of the OpsMgr console. When you select a device or a component, 
the relevant tasks appear in the Tasks pane.

NOTE: In OpsMgr 2007 R2, the Tasks pane is referred to as Actions pane.

Task Summary

Performing Dell Tasks Using The Dell Chassis

Following table provides a summary of the Dell tasks that you can perform using the Dell chassis:
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Table 25. Dell Tasks Using The Dell Chassis

Task Description

Launch Dell CMC Console Launches the CMC console.

Launch Dell Modular Chassis Remote Access 
Console

Launches the DRAC/MC console.

Dell Chassis Tasks

Launch Dell CMC Console

You can use this task to launch the CMC console.

1. In the OpsMgr console, navigate to the Dell Diagram Views, State Views, or Alerts Views.

2. Select the CMC device in any of the Diagram Views or State Views or an alert in the Alerts Views.

3. On systems running System Center Operations Manager 2007 R2 :

In the Actions pane, select SNMP Network Device Tasks → Launch Dell CMC Console.

On systems running OpsMgr 2012 :

In the Tasks pane, select Dell CMC Tasks → Launch Dell CMC Console.

Launch Dell Modular Chassis Remote Access Console

You can use this task to launch the DRAC/MC console.

1. In the OpsMgr console, navigate to the Dell Diagram Views, State Views, or Alerts Views.

2. Select the DRAC/MC device in any of the Diagram Views or State Views or an alert in the Alerts 
Views.

3. On systems running System Center Operations Manager 2007 R2 :

In the Actions pane, select SNMP Network Device Tasks → Launch Dell Modular Chassis Remote 
Access Console.

On systems running OpsMgr 2012 :

In the Tasks pane, select Dell DRAC/MC Tasks → Launch Dell Modular Chassis Remote Access 
Console.
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Chassis Modular Server Correlation 
Feature
Chassis Modular Server Correlation feature supports:

• Correlation of Dell Modular Servers with Chassis slots.

NOTE: Enable CMC slot discovery and/or DRAC/MC slot discovery for the correlation feature to 
work.

• Correlation of Chassis Shared Storage components with Dell servers.

NOTE: Enable Chassis detailed monitoring for the correlation of chassis shared components 
with Dell servers.

Management Pack Functionality And Dependencies
The following table lists Dell Server Management Pack Suite management packs and utilities, and their 
dependencies with each other:

Table 26. Management Pack Functionality and Dependencies

Management Pack or Utility Description Dependency

Dell.ChassisModularServer.Correl
ation.mp

Management pack for:

• Correlating Dell Modular 
systems with CMC and 
DRAC/MC slots.

• Correlating chassis storage 
shared components with Dell 
Modular servers

Dell.Connections.HardwareLibrar
y.mp

Dell.WindowsServer.Scalable.mp

Dell.Model.Server.mp

Dell.CMC.OM07.MP or 
Dell.CMC.OM12.MP

Discoveries By The Chassis Modular Server Correlation 
Feature
Table 27. Chassis Modular Server Correlation Feature Discoveries

Discovery Object Description

Dell CMC Chassis to Modular Server Correlation 
Discovery

Discovers the correlation between the CMC 
chassis and the Dell modular systems.

Dell Chassis Storage to Blade Server Correlation 
Discovery 

Discovers the correlation between chassis shared 
components with Dell Servers (In-band).
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Discovery Object Description

Dell DRAC/MC Chassis to Modular Server 
Correlation Discovery

Discovers the correlation between DRAC/MC 
chassis and Dell modular systems.
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Dell Feature Management Dashboard
The Dell Feature Management Dashboard enhances the management of the Dell systems — Dell servers, 
Dell Remote Access Controllers (DRAC), Dell Chassis Management Controller (CMC) in the OpsMgr by 
providing the following monitoring features.

• Server In-Band Monitoring Feature

• Server Out-Of-Band Monitoring Feature

• DRAC Monitoring Feature

• Chassis Monitoring Feature

• Chassis Modular Server Correlation Feature

Management Pack Functionality And Dependencies
The following table lists Dell Server Management Pack Suite management packs and utilities, and their 
dependencies with each other:

Table 28. Management Pack Functionality and Dependencies

Management Pack or Utility Description Dependency

Dell.FeatureManagement.Pack.m
p

Management pack for 
discovering, monitoring, and 
upgrading, the available Dell 
Management Packs Suite 
features in OpsMgr.

Dell.Connections.HardwareLibrar
y.mp

Discoveries By The Dell Feature Management Pack
Table 29. Dell Feature Management Pack Discoveries

Discovery Object Description

Dell License Configuration Discovery Configures the Dell Connections License Manager 
web server url.

Dell Feature Management Host Discovery Populates the dashboard if the management server 
is the feature management pack host. The 
management servers where the Dell Server 
Management Pack Suite is installed first, is selected 
as the feature management pack host.
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Tasks

Tasks are available in the Tasks pane of the OpsMgr console. When you select a device or a component, 
the relevant tasks appear in the Tasks pane.

NOTE: In OpsMgr 2007 R2, the Tasks pane is referred to as Actions pane.

Feature Management Tasks

The following table lists the tasks available on the Feature Management Dashboard. Some tasks listed 
below appear only after you have imported a particular monitoring feature.

NOTE: Ignore the errors pertaining to reimporting of existing management packs under the error 
logs in the Event log. These errors occur when Feature Management Dashboard reimports all the 
dependent management packs that are already imported while importing a monitoring feature.

NOTE: Wait for a task to complete (view the state update change in the dashboard) before 
launching another task using the Feature Management Dashboard.

Table 30. Feature Management Tasks

Tasks Description

Server (Out-of-band) Monitoring

Configure License Server Configures the Dell Connections License 
Manager. For more information, see Configuring 
Dell Connections License Manager URL.

NOTE: Perform this task before importing 
the Server (Out-of-band) monitoring 
feature, as the Dell servers are discovered 
only after the Dell Connections License 
Server is configured.

Launch Dell Connections License Manager Launches the Dell Connections License Manager 
console. For more information, see Dell 
Connections License Manager User’s Guide at 
dell.com/support/manuals.

NOTE: While configuring the Dell 
Connections License Manager, the License 
Manager task is enabled only after the 
configuration of the LicenseWebUI URL is 
completed. For more information, see 
Configuring Dell Connections License 
Manager URL.

NOTE: The Configure License Server and 
Launch Connections License Manger are 
common tasks for all the monitoring 
features on Feature Management 
Dashboard.
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Tasks Description

Import Server (Out-of-band) Scalable Feature Imports the Scalable feature of Server (Out-of-
band) monitoring feature.

Import Server (Out-of-band) Detailed Feature Imports the Detailed feature of Server (Out-of-
band) monitoring feature.

Set to Server (Out-of-band) Scalable Feature If the Detailed feature is running on the system, 
the Feature Management Dashboard switches 
from the Detailed feature to the Scalable feature.

On upgrading from the previous version, run this 
task to use the latest version for this monitoring 
feature.

Set to Server (Out-of-band) Detailed Feature If the Scalable feature is running on the system, 
the Feature Management Dashboard switches 
from the Scalable feature to the Detailed feature.

On upgrading from the previous version, run this 
task to use the latest version for this monitoring 
feature.

Set Server (Out-of-band) Monitoring as 
Preferred Monitoring Method

This task enables the Out-of-band monitoring 
feature as the preferred monitoring method for 
your Dell server, when the Dell servers in the 
setup are monitored through both, In-band 
monitoring feature, and Out-of-band 
monitoring feature.

Refresh Dashboard Updates the Feature Management Dashboard if 
it was not automatically updated.

Remove Server (Out-of-band) Feature Removes the Server (Out-of-band) monitoring 
feature.

Server (In-band) Monitoring

Import Server (In-band) Detailed Feature Imports the Detailed feature of the Server (In-
band) monitoring feature.

Import Server (In-band) Scalable Feature Imports the Scalable feature of the Server (In-
band) monitoring feature.

Set Server (In-band) Monitoring as Preferred 
Monitoring Method

This task enables the In-band monitoring feature 
as the preferred monitoring method for your 
Dell server, when the Dell servers in the setup 
are monitored through both, In-band 
monitoring feature and Out-of-band monitoring 
feature.

Set to Server (In-band) Scalable Feature If the Detailed feature is running on the system, 
the Feature Management Dashboard switches 
from the Detailed feature to the Scalable feature.
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Tasks Description

On upgrading from the previous version, run this 
task to use the latest version for this monitoring 
feature.

Set to Server (In-band) Detailed Feature If the Scalable feature is running on the system, 
the Feature Management Dashboard switches 
from the Scalable feature to the Detailed feature.

On upgrading from the previous version, run this 
task to use the latest version for this monitoring 
feature.

Enable Agent Proxying for Dell Servers (In-
band)

Enables agent proxying for Dell Servers (In-
band).

Set Informational Alerts On (Server In-band) Informational alerts are turned on when the 
Server (In-band) Scalable Monitoring is in use.

Set Informational Alerts Off (Server In-band) Informational alerts are turned off when the 
Server (In-band) Scalable Monitoring is in use.

Refresh Dashboard Updates the Feature Management Dashboard if 
it was not automatically updated.

Remove Server (In-band) Feature Removes the Server (In-band) monitoring 
feature.

DRAC Monitoring

Import DRAC Monitoring Feature Imports the DRAC monitoring feature.

Upgrade DRAC Monitoring Feature Upgrades to the latest version of the DRAC 
monitoring feature.

Refresh Dashboard Updates the Feature Management Dashboard if 
it was not automatically updated.

Remove DRAC Monitoring Feature Removes the DRAC monitoring feature.

Chassis Monitoring

Import Chassis Scalable Monitoring Feature Imports the chassis scalable monitoring feature.

Import Chassis Detailed Monitoring Feature Imports the chassis detailed monitoring feature.

Set to Chassis Scalable Feature If the Detailed feature is running on the system, 
the Feature Management Dashboard switches 
from the Detailed feature to the Scalable feature. 
On upgrading from the previous version, run this 
task to use the latest version for this monitoring 
feature.

Set to Chassis Detailed Feature If the Scalable feature is running on the system, 
the Feature Management Dashboard switches 
from the Scalable feature to the Detailed feature.
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Tasks Description

On upgrading from a previous version, run this 
task to use the latest version for this monitoring 
feature.

Refresh Dashboard Updates the Feature Management Dashboard if 
it was not automatically updated.

Remove Chassis Monitoring Feature Removes the chassis monitoring feature (both 
scalable and detailed monitoring feature).

Chassis Modular Server Correlation

Import Chassis Modular Server Correlation 
Feature

Imports the chassis modular server correlation 
feature.

Upgrade Chassis Modular Server Correlation 
Feature

Upgrades to the latest version of the chassis 
modular server correlation feature.

Refresh Dashboard Updates the Feature Management Dashboard if 
it was not automatically updated.

Remove Chassis Modular Server Correlation 
Feature

Removes the chassis modular server correlation 
monitoring feature.
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Related Documentation And Resources
This chapter gives the details of documents and references to help you work with Dell Server 
Management Pack Suite.

Microsoft Guidelines For Performance And Scalability For 
Operations Manager

For optimal performance, deploy device-specific Server Management Pack Suite on different 
management servers.

For information on Microsoft’s recommendations for scalability, see the Microsoft website at 
technet.microsoft.com.

NOTE: Make sure that the Autogrow option is enabled in Operations Manager Data Warehouse 
and/or Database for improved performance.

Other Documents You May Need

Besides this User's Guide, you may need to refer to the following guides available at dell.com/support/
manuals.

• Integrated Dell Remote Access Controller 7 Version User’s Guide

• Dell Chassis Management Controller Version 4.50 User’s Guide

• Dell OpenManage Installation and Security User's Guide

• Dell OpenManage Server Administrator Installation Guide

• Dell OpenManage Server Administrator Compatibility Guide

• Dell OpenManage Server Administrator CIM Reference Guide

• Dell OpenManage Server Administrator Messages Reference Guide 

• Dell OpenManage Server Administrator Command Line Interface User's Guide 

• Dell OpenManage Baseboard Management Controller Utilities User’s Guide

• Dell Remote Access Controller 5 User’s Guide 

• Dell Remote Access Controller Racadm User's Guide

• Dell Life Cycle Controller User’s Guide 

• Dell Remote Access Controller/ Modular Chassis User's Guide

• Dell Chassis Management Controller Version 1.30 for Dell PowerEdge VRTX 

The Dell Systems Management Tools and Documentation DVD contains a readme file for Server 
Administrator and additional readme files for other systems management software applications found 
on the DVD.
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Accessing Documents From Dell Support Site

To access the documents from Dell Support site:

1. Go to dell.com/support/manuals. 

2. In the Tell us about your Dell system section, under No, select Choose from a list of all Dell 
products and click Continue. 

3. In the Select your product type section, click Software and Security. 

4. In the Choose your Dell Software section, click the required link from the following:

• Client System Management

• Enterprise System Management

• Remote Enterprise System Management

• Serviceability Tools

5. To view the document, click the required product version.

NOTE: You can also directly access the documents using the following links:

• For Enterprise System Management documents — dell.com/openmanagemanuals 

• For Remote Enterprise System Management documents — dell.com/esmmanuals 

• For Serviceability Tools documents — dell.com/serviceabilitytools

• For Client System Management documents — dell.com/OMConnectionsClient 

• For OpenManage Connections Enterprise systems management documents — dell.com/
OMConnectionsEnterpriseSystemsManagement

• For OpenManage Connections Client systems management documents — dell.com/
OMConnectionsClient 

Contacting Dell

NOTE: If you do not have an active Internet connection, you can find contact information on your 
purchase invoice, packing slip, bill, or Dell product catalog.

Dell provides several online and telephone-based support and service options. Availability varies by 
country and product, and some services may not be available in your area. To contact Dell for sales, 
technical support, or customer service issues:

1. Visit dell.com/support.

2. Select your support category.

3. Verify your country or region in the Choose a Country/Region drop-down menu at the top of page.

4. Select the appropriate service or support link based on your need.
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Appendix A — Issues And Resolutions

Issues And Resolutions 

The following table lists the known issues, resolutions, and where the issues are applicable.

Table 31. Issues And Resolutions

Issue Resolution Applicable To

In the Diagram View for Dell 
network devices, the basic 
attributes are not displayed for 
the Dell DRAC and chassis 
objects.

To resolve this issue, you can view 
the detailed set of attributes by 
clicking the objects in the State 
View.

Dell Chassis Monitoring Feature

Licensing configuration alerts 
are not automatically resolved.

To resolve this issue, on the 
OpsMgr console right-click the 
licensing configuration alert and 
click Close.

Dell Server Management Pack 
Suite

Server Modules and Chassis 
Slot Summary Information are 
not visible under CMC or 
DRAC/MC.

• Make sure that OpenManage 
Server Administrator (OMSA) or 
DRAC tools are installed on the 
management server managing 
the CMC or DRAC/MC.

• Make sure that you have 
configured the 
RunAsAccounts for CMC or 
DRAC/MC devices and 
associated them with "Dell 
CMC Login Account" or "Dell 
DRAC/MC Login Account".

• Make sure that Dell CMC Slot 
Discovery and Dell DRAC/MC 
Slot Discovery rules are 
enabled from the Authoring 
Pane of the OpsMgr console.

Dell Chassis Monitoring Feature

Errors while running the 
Repair option on Dell Server 
Management Pack version 
5.2.0 from the Add/Remove 
Programs or Uninstall or 
change a program window.

Use the Repair option in the 
installer. For more information, 
see ”Using The Repair Option In 
The Installer" section of the Dell 
Server Management Pack Suite 
Version 5.2.0 For Microsoft 
System Center Operations 
Manager Installation Guide.

Dell Server Management Pack 
Suite

Dell servers that are 
discovered through the Dell 

To resolve this issue,

1. Click Start → Run.

Dell Server Management Pack 
Suite
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Issue Resolution Applicable To

Server (Out-of-band) 
monitoring feature are listed 
even after the Dell Server 
(Out-of-band) license has 
been deleted.

2. In the command prompt, 
type the command 
DcomCnfg to open the 
DCOM Configuration 
window.

3. Expand Component Services 
→ Computers → My 
Computer → COM+ 
Applications → Dell Device 
Helper. 

4. Right-click Dell Device 
Helper and click Shut down.

5. Right-click Dell Device 
Helper and click Start.

If there is a delayed response 
while discovering a CMC/
DRAC MC devices, then the 
latest information from the 
device is not updated, the 
Script Timeout Error is 
generated or the log files in 
the Temp folder are not 
cleared.

Increase the Script Timeout value 
on the Override Properties screen 
for the CMC or DRAC/MC devices 
which are experiencing a delayed 
response. For more information 
on Overrides, see the OpsMgr 
documentation at 
technet.microsoft.com.

Dell Chassis Monitoring Feature

Feature management host 
server health service has gone 
down.

If the selected management server 
has stopped functioning, the 
executed Feature Management 
tasks fails. In such an instance, 
where the selected management 
server is corrupt or the health 
service cannot be obtained, 
decommission the management 
server to remove stale objects. For 
more information, see 
technet.microsoft.com/en-us/
library/hh456439.aspx.

Select a management server from 
the remaining management 
servers, and override the 
FMPHostFQDN of Feature 
Management Host Discovery.

Dell Server Management Pack 
Suite

Dell OM: Server and its 
component health 
computation failed alert is 

displayed under Monitoring → 
Alerts Views → Server Alerts 
on the console.

Manually associate the Run As 
Account for monitoring Dell 
server. For more information, see 
Associating Run As Account For 
Monitoring A Dell Server Using 
The Server (Out-Of-Band) 
Monitoring Feature.

Dell Server (Out-Of-Band) 
Monitoring Feature
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Known Limitations 
Table 32. Known Limitations

Limitation Applicable to

Dell MP, Power Control, and LED tasks use only 
the default credentials. When you create a new 
task in the Authoring pane and view it, you can see 
the username and the password you specified. The 
credentials are not hidden when you view the task.

Dell Server Management Pack Suite

While using health explorer, some unit monitors in 
Server Management Pack Suite (under Sensors and 
OpenManage Services instances) may display a 
green status though the sub-instance does not 
exist. This is because unit monitors cannot have an 
Unavailable state when the target class is present 
and the unit monitor has been executed.

Dell Server Management Pack Suite

Intrusion unit monitor status under sensors is only 
for chassis and does not include health of bezel 
intrusion.

Dell Server Management Pack Suite

Feature Management Alerts

The following alerts are generated in the Feature Management Alerts on the dashboard, if the Dell Device 
Helper Utility or the Dell Connections License Manager server is not correctly installed, or the license 
server has insufficient licenses for monitoring Dell servers using the Dell Server (Out-of-band) monitoring 
feature.

Table 33. Feature Management Alerts

Alert Text Alert State Cause Resolution

Dell FMP: Dell Device 
Helper Utility is either 
not present or 
incompatible with 
Dell Server (out-of-
band) Management 
Pack.

Critical The Dell Device Helper 
Utility version 5.2.0 was 
not found or the Dell 
Device Helper Utility is 
corrupted.

A version higher than 
5.2.0 of Dell Device 
Helper Utility was found.

A version lower than 
5.2.0 of Dell Device 
Helper Utility was found.

Run the Dell Server 
Management Pack Suite 
version 5.2.0 installer on 
the management server.

Dell FMP: Dell 
License Server is not 
configured properly.

Critical The Dell Connections 
License Server is not 
configured.

Install and configure the 
Dell Connections 
License Server URL. For 
more information, see 
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Alert Text Alert State Cause Resolution

Configuring Dell 
Connections License 
Manager URL.

Dell FMP: Dell 
License Server is not 
reachable.

Critical Unable to contact the 
Dell Connections License 
Server.

Make sure that the Dell 
Connections License 
Server URL is configured 
correctly. For more 
information, see 
Configuring Dell 
Connections License 
Manager URL.

Check if the Dell 
Connections License 
Server is accessible.

Dell FMP: Dell 
Licenses for a feature 
are insufficient or not 
available.

Critical Licenses are not present 
on the Dell Connections 
License Server.

License usage for a 
monitoring feature has 
exceeded the monitoring 
capacity.

Purchase additional 
licenses and import them 
into the Dell 
Connections License 
Server.

Warning License usage for a 
monitoring feature is 
approaching the total 
monitoring capacity.

Purchase additional 
licenses and import them 
into the Dell 
Connections License 
Server.

Critical Unable to process 
licenses for a monitoring 
feature.

Make sure that the Dell 
Connections License 
Server is configured 
correctly. For more 
information, see Dell 
Connections License 
Manager Version 1.1 
User’s Guide at dell.com
\support\manuals.

Check if the Dell 
Connections License 
Server is accessible.

Check the access 
privileges for getting the 
license from the Dell 
Connections License 
Server.
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Appendix B

Creating A Simple Authentication Run As Account
1. Log on to OpsMgr 2012 as an administrator for the OpsMgr Management Group.

2. On the OpsMgr console, click Administration.

3. Right-click Accounts, and then click Create Run As Account.

The Create Run As Account Wizard screen is displayed.

4. Click Next.

5. From the Run As Account type drop-down menu, select Simple Authentication.

6. Provide a display name in the Display Name text box.

7. Provide a brief description in the Description text box and click Next.

8. On the Credentials screen provide the iDRAC login credentials for the systems you want to discover 
using the Server (Out-Of-Band) monitoring feature.

9. Click Next.

10. Select the Less secure or More secure option as appropriate.

For more information, see the OpsMgr documentation at technet.microsoft.com/en-us/library/
hh321655.aspx.

NOTE: If the iDRAC login credentials are different for each of the systems, create a separate 
Run As Account for each of them.

11. Click Create.

12. After the Run As Account has been created, click Close.

Associating Run As Account For Monitoring A Dell Server 
Using The Server (Out-Of-Band) Monitoring Feature
For monitoring the Dell server, the Run As account used to discover it must be associated with the Dell 
server in the SMASH Device Monitoring Profile. The management pack performs the association 
automatically. But in some cases, you have to manually associate the Run As account.

To manually associate the Run As account in the SMASH Device Monitoring Profile:

1. Launch OpsMgr 2012, and click Administration.

2. In the Administration pane, browse to Run As Configuration → Profiles.

3. From the list of available profiles, right-click SMASH Device Monitoring Profile and click Properties.

The Introduction screen is displayed.

4. Click Next.

The Specify the Run As profile's general properties screen is displayed.

5. Click Next.

The Run As accounts screen is displayed.
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6. Click Add.

The Add a Run As account screen is displayed.

7. Select the run as account used to discover the Dell server from the Run As account drop-down list.

NOTE: If you are using multiple Run As accounts to discover devices, associate each device 
with its associated Run As account.

8. Click A selected class, group, or object and add the association for the server in the SMASH 
Monitoring Profile.

• Click Select → Class option, use Dell server as the selection.

• Click Select → Group option, use the group containing the Dell server objects as the selection.

• Click Select → Object option, use the individual Dell server object as the selection.

9. Click OK.

10. Click Save and Close.

NOTE: If the Run As Account association is not done, the alert Dell OM: Server and its component 
health computation failed is displayed under Monitoring → Alerts View → Server Alerts on the 
console.

Severity Level Indicators

The following table lists the icons that indicate the severity levels of the discovered Dell devices on the 
OpsMgr console.

Table 34. Severity Level Indicators

Icon Severity Level

Normal/OK — The component is working as expected.

Warning/Noncritical — A probe or other monitoring device has detected a reading for 
the component that is above or below the acceptable level. The component may still 
be functioning, but it could fail. The component may also be functioning in an 
impaired state.

Critical/Failure/Error — The component has either failed or failure is imminent. The 
component requires immediate attention and may need to be replaced. Data loss may 
have occurred.

The health status is not applicable for the specific component.

The service is unavailable.
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Appendix C - Enabling External Program 
Tasks
For tasks provided by the Dell Server Management Pack Suite that launch external programs have to be 
installed in the default location. Create new tasks to launch the application if the program is not installed 
in the default location.

Creating Advanced Power Control And LED Identification 
Tasks
Advanced power control and LED identification tasks use the default BMC credentials and install path (C:
\Program Files\Dell\SysMgt\bmc).

If your systems deviate from the default BMC credentials and install path, install BMU 2.0 or later on the 
management server and create new console tasks.

CAUTION: The below steps require you to create a task and set the password in plaintext. If BMC 
is not installed on management server, the OpsMgr Console may display an error with the entire 
command in a dialog box, and reveal the password. If you export the created override 
management pack containing this task to a disk, you can open the exported management pack in 
a common text editor or OpsMgr Authoring Console and the view the password in plain text. 
Create a new task only if absolutely required and consider the security aspects before you 
proceed.

To create a new task:

1. Launch the OpsMgr console and click Authoring.

2. In the Authoring pane, right-click Tasks under Management Pack Objects, and select Create new 
task.

3. In the Task Type screen, select Command line under Console Tasks.

4. Select the destination management pack and click Next.

5. Type Task name, Description, and select Dell Windows Server as the Task Target and click Next. 

The Command Line screen is displayed.

6. Type the path of the application ipmitool.exe (the path where BMU was installed on the 
management server) in the Application field.

For example, C:\Program Files\Dell\SysMgt\bmc\ipmitool.exe. For the two LED 

identification tasks, the application path is C:\Program Files\Dell\SysMgt\bmc\ipmish.exe 
(default BMU path may differ based on your operating system language).

81



7. For power control tasks, in the Parameters field, type the command line parameters in the following 
format:

• Type -I lan -H and then choose the Remote Access IP with IPMI capability from the drop-
down menu.

• Type -U <username> -P <password> -k <kgkey> <IPMI Task String>
• Replace <IPMI Task String> with one of the following options:

– power status (for Check Power Status task)

– power on (for Power On task)

– power soft (for Power Off Gracefully task)

– power off (for Force Power Off task)

– power cycle (for Power Cycle task)

– power reset (for Power Reset task)

– identify on (for LED Identification On task)

– identify off (for LED Identification Off task)

Example:

-I lan -H $Target/Property[Type="Dell.WindowsServer.Server"]/RemoteAccessIP$ 
-U root -P <password> -k <kgkey> power status

8. For LED on or off tasks, type the command line parameters in the following format:

• Type -ip and choose the Remote Access IP with IPMI capability from drop-down menu.

• Type -u <username> -p <password> -k <kgkey> <IPMI task string>.
9. Click Create to create the task and repeat this procedure for each new BMC task.

Creating A Launch License Manager Task
Launch License Manager Task uses the default Dell License Manager (DLM) install path 
(%PROGRAMFILES(X86)%\Dell\SysMgt\LicenseManager\Dell.DlmUI.exe or %PROGRAMFILES%\Dell
\SysMgt\LicenseManager\Dell.DlmUI.exe), that cannot be modified.

If your systems deviate from this, install DLM on the management server and create new console tasks in 
the Authoring pane targeted on DLM for Dell Server.

To create a new task:

1. Launch OpsMgr console and click Authoring.

2. In the Authoring pane, right-click Tasks under Management Pack Objects, and select Create new 
task.

3. In the Task Type screen, select Command line under Console Tasks.

4. Select the destination management pack and click Next.

5. Type Task name, Description, and set the Task Target with one of the following:

• Dell Windows Server (for Dell Server In-band Monitoring)

• Dell Server (for Dell Server Out-of-band Monitoring)

• Dell iDRAC7 (for DRAC Monitoring)

6. Click Next. 

The Command Line screen is displayed.
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7. Type the path of the application Dell.DlmUI.exe (the path where DLM was installed on the 
management server) in the Application field.

For example, C:\Program Files\Dell\SysMgt\LicenseManager\Dell.DlmUI.exe (default 

DLM path may differ based on your operating system language).

8. Click Create to create the task and repeat this procedure for each new DLM task.
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